Post by Aamu » Mon Mar 17, 2014 2:33 pm

Hi,
I have a problem with admin -> settings -> my store -> edit.

I should do some changes there (display errors, default customer groups), but choices don´t get saved (yes, I use save-button). All the changes I made and saved are changed back defaulted when I return to edit.

I just upgraded the version from 1.5.2.1. to 1.5.6.1. Older version worked fine.

Please, can anyone share the wisdom to fix this? Because of this problem there is unwanted information in my shop.

I´m not very experienced with codes, so clear instructions, please ;)
Thanks in advance!

Newbie

Posts

Joined
Thu Aug 22, 2013 9:25 pm

Post by andrei.bogdan » Tue Mar 18, 2014 10:12 pm

Hi,


Did you follow the instructions from here http://docs.opencart.com/display/openca ... estversion ?
Did you create a full backup before upgrading?

There are many possible reasons for your error, you should provide admin access and database access to your store, on PM of course.

Andrei.

Andrei
andrei.opencart[at]yahoo.com
Themes and Extensions


Active Member

Posts

Joined
Mon Mar 25, 2013 4:52 am

Post by KensGiftShop » Tue Jun 09, 2015 4:25 am

I have the same problem on some of my sites.
version 1.5.6. make changes in system, settings and click save, it goes to the general tab and doesnt save any changes.

New member

Posts

Joined
Fri Dec 14, 2012 3:15 am

Post by IP_CAM » Tue Jun 09, 2015 4:30 am

KensGiftShop wrote:it goes to the general tab and doesnt save any changes.
Then, usually, it then has not ALL fields filled out in order, Multi-Language included, e.t.c., regardless, if activated or not.
Ernie
hitline.info/shop/

I am no longer active at the Forum. Please do NOT send me Personal Mails,
they will no longer be replied to.
My Github OC Site: https://github.com/IP-CAM
4'100 + FREE OC Extensions, on the World's largest Github OC Repository Archive Site.


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by KensGiftShop » Tue Jun 09, 2015 4:47 am

It was working and it just quit. As far as I know everything is filled out right.

New member

Posts

Joined
Fri Dec 14, 2012 3:15 am
Who is online

Users browsing this forum: Bing [Bot] and 30 guests