Post by TomC » Sat Mar 08, 2014 5:06 am

While I was customizing my Categories - within a BossThemes based site - I received the following error message . .
Notice: Undefined index: name in /home2/diyecomm/public_html/catalog/controller/module/boss_megamenu.php on line 76Notice: Undefined index: image in /home2/diyecomm/public_html/catalog/controller/module/boss_megamenu.php on line 77Notice: Undefined index: category_id in /home2/diyecomm/public_html/catalog/controller/module/boss_megamenu.php on line 78

This occurred immediately after I deleted two unwanted/unneeded Categories within my Category administration area (which were pre-loaded with the sample data of the theme). Could it be that some element of the site loading up was "connected" to one of the two categories I deleted? Why/How could that be? :-\


Now my site will not load up properly . . . at all :(



Any idea how I can correct this issue ??




TOM
Last edited by TomC on Sat Mar 08, 2014 6:33 am, edited 4 times in total.

User avatar
Active Member

Posts

Joined
Mon Jul 16, 2012 3:32 am
Location - California (USA)

Post by TomC » Sat Mar 08, 2014 6:28 am

ISSUE RESOLVED . . . .

All I needed to do was remove the category from the mega menu module.

Geez Looeez . . . Seems so simple, and yet I never would have thought of it (at least not anytime soon).


A HUGE THANK YOU to Trukal Juneja on the UNOFFICIAL OPENCART ECOMMERCE FACEBOOK PAGE ;D ;D ;D ;D

User avatar
Active Member

Posts

Joined
Mon Jul 16, 2012 3:32 am
Location - California (USA)
Who is online

Users browsing this forum: No registered users and 44 guests