Post by scoop » Mon Feb 15, 2010 9:20 pm

When activated, and i click ona product, it takes me to this site:
https://supremecenter14.co.uk/members/login.php


What is goig wrong, what do i need to do?

New member

Posts

Joined
Sun Feb 07, 2010 8:10 am

Post by sl4ck3r » Mon Feb 15, 2010 9:22 pm

have you renamed htaccess.txt file ?

Newbie

Posts

Joined
Mon Feb 15, 2010 5:12 am

Post by scoop » Mon Feb 15, 2010 9:24 pm

My designer said he had, but where can i find this file just to check.

New member

Posts

Joined
Sun Feb 07, 2010 8:10 am

Post by richard211986 » Mon Feb 15, 2010 10:03 pm

hi mate,

log into the ftp via filezilla and you should see it in the root

Active Member

Posts

Joined
Sun Sep 20, 2009 5:34 am

Post by scoop » Mon Feb 15, 2010 10:55 pm

it's been renamed but still seeing this page when clicking on a product https://supremecenter14.co.uk/members/login.php

New member

Posts

Joined
Sun Feb 07, 2010 8:10 am

Post by richard211986 » Mon Feb 15, 2010 11:12 pm

thats your hosters, same as mine if u search my posts i wrote something about seo urls for 1.4.0

Active Member

Posts

Joined
Sun Sep 20, 2009 5:34 am

Post by scoop » Tue Feb 16, 2010 12:40 am

How did you get around it?

New member

Posts

Joined
Sun Feb 07, 2010 8:10 am

Post by sl4ck3r » Tue Feb 16, 2010 1:05 am

Thats being displayed because the SEO url is not defined correctly... Instead of an error page you are being redirected to your host page.

You should check your htaccess.txt file and rename it to .htaccess in your root directory.

Newbie

Posts

Joined
Mon Feb 15, 2010 5:12 am

Post by scoop » Wed Feb 17, 2010 3:08 am

The htcacess file has been renamed, still not working

New member

Posts

Joined
Sun Feb 07, 2010 8:10 am

Post by electron » Thu Feb 18, 2010 10:49 pm

In the System > Settings > Server
Also enable the Use SEO URL's:
To use SEO URL's apache module mod-rewrite must be installed and you need to rename the htaccess.txt to .htaccess.

then check if the htaccess file is uploaded in the root of your site. And there was just one problem there,
you must put a # before the Options +FollowSymlinks, so it should look something like this:

# Options +FollowSymlinks

RewriteEngine On
RewriteBase /
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule ^(.*)\?*$ index.php?_route_=$1 [L,QSA]

Newbie

Posts

Joined
Wed Feb 17, 2010 10:01 pm
Who is online

Users browsing this forum: pprmkr and 55 guests