Post by nathalie » Wed Mar 10, 2010 4:01 am

I have exactly the same problem! ???

Code: Select all

Warning: fopen() [function.fopen]: URL file-access is disabled in the server configuration in /var/www/html/shop/system/library/mail.php on line 140Warning: fopen(http://jeteme.nl/shop/var/www/html/shop/image/data/collectie 1/Dress Berry by Esley back- lage res.jpg) [function.fopen]: failed to open stream: no suitable wrapper could be found in /var/www/html/shop/system/library/mail.php on line 140Warning: filesize() [function.filesize]: stat failed for http://jeteme.nl/shop/var/www/html/shop/image/data/collectie 1/Dress Berry by Esley back- lage res.jpg in /var/www/html/shop/system/library/mail.php on line 141Warning: fread(): supplied argument is not a valid stream resource in /var/www/html/shop/system/library/mail.php on line 141Warning: fclose(): supplied argument is not a valid stream resource in /var/www/html/shop/system/library/mail.php on line 143Warning: fopen() [function.fopen]: URL file-access is disabled in the server configuration in /var/www/html/shop/system/library/mail.php on line 140Warning: fopen(http://jeteme.nl/shop/var/www/html/shop/image/data/collectie 1/Dress Berry by Esley back- lage res.jpg) [function.fopen]: failed to open stream: no suitable wrapper could be found in /var/www/html/shop/system/library/mail.php on line 140Warning: filesize() [function.filesize]: stat failed for http://jeteme.nl/shop/var/www/html/shop/image/data/collectie 1/Dress Berry by Esley back- lage res.jpg in /var/www/html/shop/system/library/mail.php on line 141Warning: fread(): supplied argument is not a valid stream resource in /var/www/html/shop/system/library/mail.php on line 141Warning: fclose(): supplied argument is not a valid stream resource in /var/www/html/shop/system/library/mail.php on line 143Warning: fopen() [function.fopen]: URL file-access is disabled in the server configuration in /var/www/html/shop/system/library/mail.php on line 140Warning: fopen(http://jeteme.nl/shop/var/www/html/shop/image/data/collectie 1/Dress Berry by Esley back- lage res.jpg) [function.fopen]: failed to open stream: no suitable wrapper could be found in /var/www/html/shop/system/library/mail.php on line 140Warning: filesize() [function.filesize]: stat failed for http://jeteme.nl/shop/var/www/html/shop/image/data/collectie 1/Dress Berry by Esley back- lage res.jpg in /var/www/html/shop/system/library/mail.php on line 141Warning: fread(): supplied argument is not a valid stream resource in /var/www/html/shop/system/library/mail.php on line 141Warning: fclose(): supplied argument is not a valid stream resource in /var/www/html/shop/system/library/mail.php on line 143 

its so strange. It does send the email out adding a 0kb attachment file.

New member

Posts

Joined
Tue Feb 23, 2010 12:19 am

Post by deeve » Fri Mar 12, 2010 5:47 pm

thinkingforward wrote:I spoke to Joomx and he is going to integrate a module that connects to yourmailinglistprovider.com

I've just tried them and they are pretty cool. You can export your contacts from phpmyadmin for now and paste them in their service.
Would this service then have the ability to send emails which contained images? I need to send mailouts which contain the 'Latest Products' feed from my homepage & was hoping to link into a php page which resided on my server & simply updates itself when new items are added..

Have asked on here many times in the past for a solution but always seems to fall on deaf ears or is conveniently ignored!

Active Member

Posts

Joined
Tue Oct 20, 2009 4:31 pm

Post by itw_davies » Mon May 24, 2010 9:10 pm

Hi All

Not sure if you still require a fix for this issue, but we we're having a similar problem in OC 1.4.0 and I found a quick and dirty fix.

You need to open admin/controller/sale/contact.php navigate to line 60 and comment out this code:

Code: Select all

$message = str_replace($value, 'cid:' . basename($value), $message);
That seemed to do the job.

Regards

Matt

Matt Davies

www.itwiz.co.uk | matt.davies@itwiz.co.uk


User avatar
New member

Posts

Joined
Sun Feb 07, 2010 10:14 am
Location - Surrey and Hampshire, United Kingdom

Post by onggiaze » Thu Aug 26, 2010 2:41 am

OK - this one took me a while and finally got the warning to go away. What started was I created a second store. When create the second store I did not give it a default store logo. Each confirmation email goes out, it was trying to attach the logo to the email and because it's not defined, the warning occur.
To fix this, I go to update the store table with data/logo.gig in mysql db.

Newbie

Posts

Joined
Tue Aug 24, 2010 10:54 pm

Post by pconic » Fri Apr 27, 2012 8:18 am

Still there is no solution since i can not send HTml Image to customer

I have ver 1.5.1.1

New member

Posts

Joined
Tue Oct 25, 2011 4:29 am
Who is online

Users browsing this forum: Baidu [Spider] and 92 guests