Page 1 of 1

How to prevent number rolling?

Posted: Tue Feb 09, 2010 6:20 pm
by deriborn
I used 'special' option and gave discounted prices to items but doesn't show as i wanted. It applies the discounts when an item is added to the basket.
For example, i write:
44.6 -> it shows 45,
25.2 -> it shows 25.
How can i make it show exact prices??

Re: How to prevent number rolling?

Posted: Tue Feb 09, 2010 11:55 pm
by Qphoria
Does your currency have 2 decimal places? All my specials show exactly as entered
10.52 = 10.52 in cart

Re: How to prevent number rolling?

Posted: Wed Feb 10, 2010 1:23 am
by deriborn
I wrote prices with 2 decimals as you mentioned, but when an item is added to the cart, it rolls them up or down.
Auto update currency is disabled, i use only one currency.

Re: How to prevent number rolling?

Posted: Wed Feb 10, 2010 1:28 am
by Qphoria
Right, but the currency itself has a "decimal places" field. That needs to have a "2" in it

Re: How to prevent number rolling?

Posted: Wed Feb 10, 2010 1:37 am
by deriborn
As you said Qphoria, thank you for your response. I have added same currency twice for testing something, it seems i was not playing with the right one.
I wish there was a way to erase this board message :)