Post by Freddobee » Fri Oct 16, 2020 7:33 am

Today for the first time when trying to login I get the message :

"The information you have entered on this page will be sent over an insecure connection and could be read by a third party.
Are you sure you want to send this information?"

I click Continue, but no login happens.

The site has SSL, so I don't know why I receive the message or why I can't login.

Please advise.

Newbie

Posts

Joined
Fri Oct 16, 2020 7:24 am

Post by Johnathan » Sat Oct 17, 2020 5:36 am

Your site URL would be helpful. In general you should also post your OpenCart version, in case it's related to the version of OpenCart you're using.

Image
Image Image Image Image


User avatar
Global Moderator

Posts

Joined
Fri Dec 18, 2009 3:08 am


Post by IP_CAM » Sat Oct 17, 2020 6:51 am

Just a wild guess, make sure, to have your config.php file(s) set correctly,
if you use https, all those links need to be written like this:

Code: Select all

// HTTP
define('HTTP_SERVER', 'https://yoursite.com/shop/');
define('HTTP_IMAGE', 'https://yoursite.com/shop/image/');
// HTTPS
define('HTTPS_SERVER', 'https://yoursite.com/shop/');
define('HTTPS_IMAGE', 'https://yoursite.com/shop/image/');
or then, if you work unter http, they all need to be http://
Ernie

Please don't send me OC Forum Personal Messages, just contact: jti@jacob.ch
---
OC 1.5.6.5 LIGHT Test Site: http://www.bigmax.ch/shop/
OC 1.5.6.5 V-PRO Test Site: http://www.openshop.li/shop/
My Github OC Site: https://github.com/IP-CAM
2'600+ FREE OC Extensions on the World's largest Github OC Repository Archive Site.


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by Freddobee » Mon Oct 19, 2020 5:46 am

Thanks for replies. The developer has fixed the problems.

Newbie

Posts

Joined
Fri Oct 16, 2020 7:24 am
Who is online

Users browsing this forum: No registered users and 27 guests