Post by Daniel » Thu Jul 12, 2012 6:26 pm

Just finished updating the main OpenCart site. I thought it would be a flawless switch over but then the db went down because of the problem with one of the queries.

still working on it. will update in a min.

BE SURE YOU HIT CTRL+F5 THREE TIMES TO CLEAR YOUR CSS CACHE

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by i2Paq » Thu Jul 12, 2012 6:32 pm

Looks like it is up(?).

I'm not familiar with the old one as I only visit the forums ( :-X ) but it is looking very nice!

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by MarketInSG » Thu Jul 12, 2012 7:35 pm

It looks nicer with a little additional blue :D or maybe i'm just not use to it


User avatar
Guru Member

Posts

Joined
Wed Nov 16, 2011 11:53 am
Location - Singapore

Post by philbydevil » Thu Jul 12, 2012 7:37 pm

Looks good!! But the background looks a bit funny?

Attachments

Picture 1.png

Picture 1.png (221.29 KiB) Viewed 10811 times


I Image cmd-f, cmd-c, cmd-v, cmd-z + vQmod.
My favourite page...
v1.5.4.1


User avatar
Active Member

Posts

Joined
Fri Dec 03, 2010 5:20 am
Location - Sunshine Coast, Australia

Post by philbydevil » Thu Jul 12, 2012 7:44 pm

And the ArchiveX banner is gone from the forum... and I can't press Return/Enter to search in the Extension directory.

I Image cmd-f, cmd-c, cmd-v, cmd-z + vQmod.
My favourite page...
v1.5.4.1


User avatar
Active Member

Posts

Joined
Fri Dec 03, 2010 5:20 am
Location - Sunshine Coast, Australia

User avatar
Guru Member

Posts

Joined
Wed Nov 16, 2011 11:53 am
Location - Singapore

Post by Daniel » Thu Jul 12, 2012 8:16 pm

hit the refresh button a couple of times and if your using google chrome clear the downloaded stuff.

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by fpdesign » Thu Jul 12, 2012 8:49 pm

Is it just me, or is the extension search filter not working correctly? No matter what I put in for a search string, I get pages and pages of results.

DakotaQ Internet Services
"We Build Websites that Do Something!"
OpenCart Extensions, Installation Support, and Customization
Multi Image Management for 1.5.2+ and 1.5.3.1
Multi Image Management for 1.5.0+


New member

Posts

Joined
Thu May 10, 2012 8:36 pm


User avatar
Guru Member

Posts

Joined
Wed Nov 16, 2011 11:53 am
Location - Singapore

Post by Johnathan » Thu Jul 12, 2012 8:59 pm

Overall, looks pretty good. Nice update!

Image
Image Image Image Image


User avatar
Global Moderator

Posts

Joined
Fri Dec 18, 2009 3:08 am


Post by Tcalp » Thu Jul 12, 2012 9:52 pm

Daniel, the landing page is a vast improvement. I hope it helps with conversions. And I hope the glitches with the site / extension store get sorted out easily enough for you. Good Job & Good Luck with Bugs :)

Increase Page Speed (#1 rated commercial extension on OpenCart Marketplace)
15in1 Essential Extensions Value Pack Premium Customer Testimonials Reward Points Extended Admin Security Lockdown Suite

Image
irc.freenode.net #opencart


User avatar
Active Member

Posts

Joined
Wed Jul 06, 2011 1:49 pm

Post by 3antz » Thu Jul 12, 2012 9:59 pm

Nice revamp of the site, looks a lot better. :)

Active Member

Posts

Joined
Sun Oct 02, 2011 6:52 pm

Post by fpdesign » Thu Jul 12, 2012 10:12 pm

I forgot to say that I like the new look too. I realize there are always a few glitches when releasing something new. We can probably all say that at one point or another. Thanks and keep up the good work.

DakotaQ Internet Services
"We Build Websites that Do Something!"
OpenCart Extensions, Installation Support, and Customization
Multi Image Management for 1.5.2+ and 1.5.3.1
Multi Image Management for 1.5.0+


New member

Posts

Joined
Thu May 10, 2012 8:36 pm


Post by Daniel » Thu Jul 12, 2012 11:14 pm

you need to add tags to your extensions now. sorry. please login via the account manager.

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by teddychan » Fri Jul 13, 2012 12:00 am

Hi Daniel,
I just purchased three new extension via paypal.
but it seems that the new site cannot get the correct data from paypal.
i can't see the order history in my account too.

and there will be a error pop up when purchase by firefox.

when reload the page, can by pass.

can u take a look on that?

Newbie

Posts

Joined
Thu Jul 12, 2012 11:57 pm

Post by OpenCart Addons » Fri Jul 13, 2012 12:06 am

I like the new design, very nice.

Just one thing

When editing an extension, the description box is really small. Is it possible to bump that down to the bottom similar to the documentation tab.


Cheers,
Joel.

Canada's Leading Expert In OpenCart Development & Certified OpenCart Development Partner Image


User avatar
Active Member

Posts

Joined
Thu Nov 24, 2011 10:51 am
Location - Canada

Post by Daniel » Fri Jul 13, 2012 1:05 am

teddychan wrote:Hi Daniel,
I just purchased three new extension via paypal.
but it seems that the new site cannot get the correct data from paypal.
i can't see the order history in my account too.

and there will be a error pop up when purchase by firefox.

when reload the page, can by pass.

can u take a look on that?
refresh your browser and pm me your order details.

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by Calcite » Fri Jul 13, 2012 1:41 am

Extension search is working but not properly.

Example

Search for template extension "Fashion Street" and it will return extensions with the term Fashion, but will not show Fashion Street template.

Active Member

Posts

Joined
Fri Dec 30, 2011 3:21 am

Post by harryo40 » Fri Jul 13, 2012 2:18 am

Im attempting to update one of my mods in the extensions & add a new download for the latest OC 1.5.3.1 but when I click on the 'Add Download' button, it shows me a 'browse' link (not a button), but the link does not open a new window for me to select my new zip file to upload?

I have cleared the browser history etc & CTRL + F5 but still the same.

It is the same if I click on the 'Browse' link to add new photos, another window does not open for me to select the files.

Add To Cart Confirm Ajax Popup for OC 1.5.1.3 --> 1.5.5.1 - Add to Cart Confirmation Popup
Image Map Banner Module - Image Map Banner Module
----------------------------------------------------------------------
Womens Famous Name Fashion Clothing at bargain prices - Next2nowt.com


Active Member

Posts

Joined
Wed Oct 21, 2009 3:37 am
Location - Blackburn, Lancashire

Post by Daniel » Fri Jul 13, 2012 2:59 am

harryo40 wrote:Im attempting to update one of my mods in the extensions & add a new download for the latest OC 1.5.3.1 but when I click on the 'Add Download' button, it shows me a 'browse' link (not a button), but the link does not open a new window for me to select my new zip file to upload?

I have cleared the browser history etc & CTRL + F5 but still the same.

It is the same if I click on the 'Browse' link to add new photos, another window does not open for me to select the files.

ok fixed.

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm
Who is online

Users browsing this forum: No registered users and 11 guests