Post by JNeuhoff » Fri Aug 14, 2009 2:08 am

Does Opencart 1.3.1 require PHP 5.3, or will it still officially work on PHP 5.2.x, too?

Override Engine * Integrated VQMod * Unused Images Manager * Instant Option Price Calculator * Number Option * Google Rich Snippets * Google Tag Manager * Export/Import Tool * SpamBot Buster * Survey Plus


User avatar
Expert Member

Posts

Joined
Wed Dec 05, 2007 3:38 am


Post by Leon » Fri Aug 14, 2009 2:25 am

JNeuhoff wrote:Does Opencart 1.3.1 require PHP 5.3, or will it still officially work on PHP 5.2.x, too?
Officially works on PHP 5.2.x too

Active Member

Posts

Joined
Tue Apr 07, 2009 1:20 am

Post by bandergrove » Fri Aug 14, 2009 11:04 am

Thank you Daniel! The "Approve Customers" and "Customer Groups" features are EXACTLY what I need for the shopping cart I am currently working on.

OpenCart is by far the most user friendly ecommerce solution out there. Thanks!

Newbie

Posts

Joined
Fri Jul 24, 2009 6:45 am

Post by piseth » Sat Aug 15, 2009 9:57 pm

Daniel wrote:
piseth wrote:I like OP131
IT would be nice if their 2 prices option for guest and customer logs in or wholesale price option
there is!

goto the discounts and set the quantity to 1 and the price you want for that customer group.
Wow!!!
It works lolzzzz

Thank you Daniel

Piseth
Phnom Penh, Cambodia
http://www.cambodia365.com


User avatar
New member

Posts

Joined
Sun May 03, 2009 4:20 am
Location - Cambodia
Who is online

Users browsing this forum: No registered users and 8 guests