Post by jty » Mon Aug 08, 2011 11:15 pm

Purebeads wrote:So my question remains: Can I install 1.4.9.6 in a new directory, work on it until it is behaving the way I want it to, and then "install" it by renaming directories. E.g., my current installation is in "catalogue", so I would rename that to "catalogue-old", and then rename the new installation to "catalogue". I understand, of course, that there is a configuration file in there that I have to modify so that the program knows which directory it is in.
Yeah, that'll work. The key is that the directory must be called whatever it says in the config files.
I assume that 1.4.9.6 will work with the database in the same way that 1.4.8b does, so I don't have to worry about copying the database too.
I think you'll find it'll break. As I recall, there are database changes from 1.4.8 to now. You can check it out by reading the upgrade doco included in the download.

As for vqmod, yeah, it's super easy. It's just like a macro that says replace this or add that after this etc. Like the way the guys used to write mods for us here. Find this line, after it add blaa blaa. That's all.

jty
Active Member

Posts

Joined
Sat Aug 30, 2008 8:19 am

Post by Purebeads » Tue Aug 09, 2011 7:32 pm

Thank you for your help. As soon as my business slows down a bit, I'll start the upgrade.

Active Member

Posts

Joined
Fri Apr 30, 2010 12:07 pm

Post by Qphoria » Thu Aug 11, 2011 7:21 pm

You are welcome! ;)

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by JoaniesGifts » Fri Aug 26, 2011 1:16 am

Hi Q,
Thanks so much for working so hard and releasing this.
I'm not ready to move to 1.5 and am not entirely sure it suits my store style. My gifts are mainly handmade and they seem to look nicer on 1.4. 1.5 looks very flash but think it might be more suited to bigger types of shops. Not sure.

Do you think at some point I'll have to upgrade if I want to stay with opencart? For example, if a patch is needed for Paypal standard or Pro?

Kind Regards,
Joan

Thoughtful Gifts by Joanie's Gifts - The Thought Counts...


User avatar
Active Member

Posts

Joined
Fri Oct 29, 2010 8:59 pm
Location - UK

Post by Qphoria » Fri Aug 26, 2011 1:38 am

1.4.9.6 is the most stable ever at this time.. but if paypal decides to change their spec or something (which has never happened) then it is possible you'd be outdated.. 1.4.x has been discontinued but still gets support for a lot of people in the forums at this point so you should be ok for a while

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by fireatwire » Sat Oct 05, 2013 4:26 pm

The download isn't available anymore. I would like to download it as I have one site still running 1.4.9.6 (with an error somewhere in the code). Where can I find the files?

New member

Posts

Joined
Wed Feb 03, 2010 5:21 am

Post by GoGo OpenCart » Sat Oct 05, 2013 9:21 pm

fireatwire wrote:The download isn't available anymore. I would like to download it as I have one site still running 1.4.9.6 (with an error somewhere in the code). Where can I find the files?
Send me a PM with your email address, and I'll send it to you ;)

See all my extensions: https://www.opencart.com/index.php?rout ... 20OpenCart


User avatar
Active Member

Posts

Joined
Mon Nov 14, 2011 11:30 pm

Post by rph » Sun Oct 06, 2013 2:21 am


-Ryan


rph
Expert Member

Posts

Joined
Fri Jan 08, 2010 5:05 am
Location - Lincoln, Nebraska

Post by fireatwire » Fri Oct 11, 2013 11:20 pm

GoGo OpenCart wrote:
fireatwire wrote:The download isn't available anymore. I would like to download it as I have one site still running 1.4.9.6 (with an error somewhere in the code). Where can I find the files?
Send me a PM with your email address, and I'll send it to you ;)
Thanks!

New member

Posts

Joined
Wed Feb 03, 2010 5:21 am
Who is online

Users browsing this forum: No registered users and 5 guests