Post by SpyderRT » Mon Jul 29, 2019 3:01 am

I've installed 3.0.3.2 to DreamHost and can access the admin page and add products but the store does not show up, just a blank page. The url is a mirror of the future store which needs to be fully setup before transferring the domain. I have a phpinfo.php and that works fine. I can put a basic index.html file and that loads up fine. Any ideas?

JT

OpenCart 2.1.0.2 Upgrading to 3.0.2.0


Active Member

Posts

Joined
Tue Jul 16, 2013 10:32 pm

Post by straightlight » Mon Jul 29, 2019 3:05 am

Error / Server Access Logs required. Forum rules.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by SpyderRT » Mon Jul 29, 2019 3:30 am

Error logs are empty.
Where are the server access logs at?

JT

OpenCart 2.1.0.2 Upgrading to 3.0.2.0


Active Member

Posts

Joined
Tue Jul 16, 2013 10:32 pm

Post by straightlight » Mon Jul 29, 2019 4:43 am

Server access logs are on your root FTP location in access_logs or logs folder or location on your host console in the logs icon.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by SpyderRT » Mon Jul 29, 2019 5:23 am

The files access.log and error.log are both empty...

JT

OpenCart 2.1.0.2 Upgrading to 3.0.2.0


Active Member

Posts

Joined
Tue Jul 16, 2013 10:32 pm
Who is online

Users browsing this forum: No registered users and 4 guests