Post by randelld » Fri May 10, 2019 2:01 am

Clean install Version 3.0.3.2 - Migrated all data from old site
I have turned on SEO URLs in settings/server
I have renamed htaccess.tx to .htaccess
When I go into the SEO url section is it supposed to be populated? or do I have to add each page manually?

Thank you

New member

Posts

Joined
Fri Aug 24, 2012 2:20 pm

Post by head_dunce » Fri May 10, 2019 2:16 am

I don't know, but you may want to look at a product and check the SEO tab - might be there?

Jim
Middle Caicos, Turks and Caicos Islands


Active Member

Posts

Joined
Thu Apr 04, 2019 11:50 pm

Post by OSWorX » Fri May 10, 2019 2:23 am

randelld wrote:
Fri May 10, 2019 2:01 am
Clean install Version 3.0.3.2 - Migrated all data from old site
I have turned on SEO URLs in settings/server
I have renamed htaccess.tx to .htaccess
When I go into the SEO url section is it supposed to be populated? or do I have to add each page manually?

Thank you
You did not tell us what the old version was.
And for guessing I have no time.
If you have not defined already the SEO-URLs per product, manufacturer, category and text .. you have to add them all now.
Each manually.

Or you look at the OpenCart Marketplace - maybe there is a module which can do that automatically.

Forum Rules [en]: viewtopic.php?f=176&t=200480
Forumregeln [de]: viewtopic.php?f=37&t=114208
Commercial Request: viewforum.php?f=88

Image Image Image


User avatar
Guru Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria

Post by randelld » Fri May 10, 2019 2:32 pm

I already worked out how to do it.
Anyhow, thank you for your response, although unnecessarily slightly condescending.

Have a happy Friday

New member

Posts

Joined
Fri Aug 24, 2012 2:20 pm
Who is online

Users browsing this forum: No registered users and 4 guests