Page 1 of 1

opencart installed and works, but cannot log into admin

Posted: Mon Apr 15, 2019 12:00 pm
by foxacc
I installed opencart last week into a free web host. My website is http://foxacc.unaux.com
The opencart installation is okay as the website displays the default demo data of electronic products of OpenCart.

However, I cannot log into the admin area from http://foxacc.unaux.com/admin/
The page asks for user name and password. If wrong username or password is provided, the page says "No match for Username and/or Password. ". Whe I provide the correct pair of user name/password, it does not give any error message, but just reset the username and password boxes and does not proceed to admin page, but just stays on the same login page.

What could I do?
Thank you

Re: opencart installed and works, but cannot log into admin

Posted: Mon Apr 15, 2019 5:03 pm
by purpletreesoft
foxacc wrote:
Mon Apr 15, 2019 12:00 pm
I installed opencart last week into a free web host. My website is http://foxacc.unaux.com
The opencart installation is okay as the website displays the default demo data of electronic products of OpenCart.

However, I cannot log into the admin area from http://foxacc.unaux.com/admin/
The page asks for user name and password. If wrong username or password is provided, the page says "No match for Username and/or Password. ". Whe I provide the correct pair of user name/password, it does not give any error message, but just reset the username and password boxes and does not proceed to admin page, but just stays on the same login page.

What could I do?
Thank you
Check in the config file for catalog and admin, the URLs there should be consistent. Also look for apache URL rewriting issues, disable .htaccess then check.