Post by alfons38 » Tue Feb 19, 2019 4:45 am

I have install opencart on abyss server with php 5.6 with mysql. I have change correct driver and config php.ini.
But when i try front page it say Fatal error: Class 'mysqli' not found in XXXXXXXXXXXXXXXXXXXXXXXXXX\system\library\db\mysqli.php on line 7
Admin back work good only front fail.

Thanks

Newbie

Posts

Joined
Sat Feb 09, 2019 7:07 pm

Post by straightlight » Tue Feb 19, 2019 6:37 am

Admin back work good only front fail.
Both config.php and admin/config.php files must be configured equally for the database settings.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by alfons38 » Wed Feb 20, 2019 12:20 am

I have check and all is ok.
Maybe is wrong with php?

Newbie

Posts

Joined
Sat Feb 09, 2019 7:07 pm

Post by straightlight » Wed Feb 20, 2019 2:20 am

Contact your host to resolved this issue or simply create a new service request in the Commercial Support section of the forum to get this done as a custom job.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 11 guests