Post by hkfiske » Tue Dec 11, 2018 1:53 am

Vi slutar stödja PHP 5.6 den 28e december, så innan dess behöver din sida anpassas för att fungera i PHP 7.1 eller 7.2. Hur tusan löser man detta? Helt körd på att fixa detta själv..

New member

Posts

Joined
Thu May 10, 2012 12:32 am

Post by IP_CAM » Thu Dec 13, 2018 5:16 am

We stop supporting PHP 5.6 on December 28th, so before that, your page needs to be customized
to work in PHP 7.1 or 7.2. How do you solve this? Completely prepared to fix this myself ..
Check here for the Solution on this.
Ernie
viewtopic.php?f=202&t=206794&p=733801#p733629

I'm rarely active at the OC Forum lately. To reach me, contact: jti@jacob.ch
A Demoversion of my free OpenCart LIGHT v.1.5.6.5 Software Edition
can be seen in real Action here: http://www.jti.li/shop/
---
1'300+ FREE OC Extension-Repositories - from OC v.1.5.x up,
on the world's largest OC-related Github Site: https://github.com/IP-CAM
---
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: No registered users and 14 guests