Post by Texan » Thu Oct 04, 2018 11:02 am

I've done dozens of OC installs over the years and one about 3 weeks ago that I ran in to the same thing.
I've uploaded files unzipped via FTP then also tried uploading the zip and extracting on the server... same results.
I get the first Step 1 page (/install/index.php) to load for installation, when I hit Continue I get nothing back... no errors, no code, nada. Yes the files in /install/controller/install are all there.. step_1, etc. and code looks fine, perms are 644.

Nothing in the server logs, can't get any errors to load after adding code to index.php as the next page never loads.. so no errors there. The files are all there, permissions are fine.

I believe on the last install when I uploaded the zip and extracted it there it fixed the issues.. maybe missing files or corrupt... but that's not helping this time.

I downloaded a fresh zip file from OC and uploaded the zip.. extracted, nope.

It's almost like a firewall...but it's not... copied over the .htaccess from the working site, no help.

I have a working WordPress install, just like on my other domain, in the main dir with the store in...yep, /store. Same as my other, nothing fancy going on. Good SSL all working well.

I'm a 20+ year Linux guy but I'm tired and stumped and am working in the dark with no log entries. My other OC install on the same server is fine.

Help me Obi Wan...



Sat Sep 08, 2018 7:57 am

Post by Texan » Thu Oct 04, 2018 11:26 am

This page isn’t working
...didn’t send any data.

Tried different browsers for grins, killed my firewall and other security measures on the server. No difference.



Sat Sep 08, 2018 7:57 am

Post by Johnathan » Fri Oct 05, 2018 10:43 pm

I'm not sure since I haven't ever seen this issue, but maybe try a different OpenCart version? For example, if you're trying to upload OpenCart, try OpenCart instead.

If you're uploading the .zip and extracting it on the server, that usually fixes permission issues, so my only thought is that the files in the .zip bundle themselves have wrong permissions or something like that. If that doesn't work, I'm not sure what to suggest.

If you need to hire someone for commercial support, you can post a request in the OpenCart "Commercial Support" forum, which is checked by a number of OpenCart developers. You can also try checking out the OpenCart "Partners" area.

Image Image Image Image

User avatar
Global Moderator


Fri Dec 18, 2009 3:08 am

Who is online

Users browsing this forum: No registered users and 5 guests