Post by kcweb » Tue Jul 20, 2021 6:24 am

Downloaded opencart through Softaculous. Built a sample site for a client on my server. Developed new website for client. Then had to transfer OC to new server site. Hired someone else to do the transfer. When they were done I enter the admin section of the store to see what changes I would have to make. Like reinstalling payment info and bought theme. Logged out. Went back later and now cannot log in to store. Any thoughts. Is this an opencart issue or a server issue or maybe even caused by the company that did the transfer. I am out of ideas to access the admin for this store.

Newbie

Posts

Joined
Tue Jul 20, 2021 6:09 am

Post by ADD Creative » Tue Jul 20, 2021 5:00 pm

Have you cleared you browser's cookies and cache?

www.add-creative.co.uk


Expert Member

Posts

Joined
Sat Jan 14, 2012 1:02 am
Location - United Kingdom

Post by kcweb » Wed Jul 21, 2021 8:32 pm

Yes have tried everything I can think of.

Newbie

Posts

Joined
Tue Jul 20, 2021 6:09 am

Post by straightlight » Wed Jul 21, 2021 9:04 pm

kcweb wrote:
Wed Jul 21, 2021 8:32 pm
Yes have tried everything I can think of.
Goes to custom job.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by fairwarning » Wed Jul 21, 2021 10:46 pm

kcweb wrote:
Wed Jul 21, 2021 8:32 pm
Yes have tried everything I can think of.
What errors if any are you receiving?
Without knowing what everything is that you could think of it is hard to say what to try. Did you try "forgotten password" to try and reset? Did you happen to change the timezone? If so, that causes instant lockout (which has fixes).

Newbie

Posts

Joined
Fri Jul 09, 2021 12:33 am

Post by kcweb » Fri Jul 23, 2021 8:31 pm

I have had it verified that it is an error in the time zone. Can you elaborate on the 'quick fix'. Thank you

Newbie

Posts

Joined
Tue Jul 20, 2021 6:09 am

Post by straightlight » Fri Jul 23, 2021 8:41 pm

kcweb wrote:
Fri Jul 23, 2021 8:31 pm
I have had it verified that it is an error in the time zone. Can you elaborate on the 'quick fix'. Thank you
- viewtopic.php?f=201&t=222369#p813648
- viewtopic.php?f=201&t=222369#p815465

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 7 guests