Post by PhantomMenace » Fri Nov 16, 2018 11:08 am

ADD Creative wrote:
Fri Nov 16, 2018 7:42 am
name="amount_1" value="0" is your problem. The value can't be 0. What xml mod were you using for that one? Because it looks like none of the xml mods are being applied. Have you checked your vQmod logs for errors and your vQmod cache for the changes? You should have a vqmod\vqcache\vq2-catalog_controller_extension_payment_pp_standard.php file.
Im so stupid,
appearently my vqmod was not installed correctly ,
my index.phps dindt have write permissions,

the one virus posted above is working perfectly fine ,

really appreciate the help

New member

Posts

Joined
Wed Dec 30, 2015 6:03 am

Post by PhantomMenace » Wed Nov 28, 2018 9:34 pm

Just now noticed when using these updated xmls my paypal order description displays my website name instead of the actual order products,
Any one any idea how to fix this?

New member

Posts

Joined
Wed Dec 30, 2015 6:03 am

Post by ADD Creative » Thu Nov 29, 2018 1:07 am

Remove the total only vQmod xml file. It was the one posted here. viewtopic.php?f=198&t=208244#p740082 Then clean out the vQmod cache.

www.add-creative.co.uk


Active Member

Posts

Joined
Sat Jan 14, 2012 1:02 am
Location - United Kingdom

Post by PhantomMenace » Thu Nov 29, 2018 2:21 am

ADD Creative wrote:
Thu Nov 29, 2018 1:07 am
Remove the total only vQmod xml file. It was the one posted here. viewtopic.php?f=198&t=208244#p740082 Then clean out the vQmod cache.
Yea thats the one im using,
Isnt it possible to show correct products in order description and still use the xml?

New member

Posts

Joined
Wed Dec 30, 2015 6:03 am

Post by ADD Creative » Thu Nov 29, 2018 7:37 am

Try the ones by xxvirusxx here. viewtopic.php?f=198&t=208244#p739874

www.add-creative.co.uk


Active Member

Posts

Joined
Sat Jan 14, 2012 1:02 am
Location - United Kingdom

Post by PhantomMenace » Thu Nov 29, 2018 7:44 am

ADD Creative wrote:
Thu Nov 29, 2018 7:37 am
Try the ones by xxvirusxx here. viewtopic.php?f=198&t=208244#p739874
His is multiplying the total x2 somehow ,

New member

Posts

Joined
Wed Dec 30, 2015 6:03 am

Post by ADD Creative » Thu Nov 29, 2018 8:15 pm

Have you tried with just myoc_paypal_decimal_mod_oc3x.xml and none of the other XML files? Remember to clear the vQmod cache. If it's still not working post the contents of vq2-catalog_controller_payment_pp_standard.php from your vQmod cache.

www.add-creative.co.uk


Active Member

Posts

Joined
Sat Jan 14, 2012 1:02 am
Location - United Kingdom

Post by PhantomMenace » Sun Dec 02, 2018 9:26 pm

ADD Creative wrote:
Thu Nov 29, 2018 8:15 pm
Have you tried with just myoc_paypal_decimal_mod_oc3x.xml and none of the other XML files? Remember to clear the vQmod cache. If it's still not working post the contents of vq2-catalog_controller_payment_pp_standard.php from your vQmod cache.
Yea that fixed it when only using myoc paypal decimal mod it works now!

Thank you for your help really appriciate it

New member

Posts

Joined
Wed Dec 30, 2015 6:03 am
Who is online

Users browsing this forum: No registered users and 3 guests