Post by toddsworld » Thu Feb 01, 2018 3:28 am

Gosh, I was almost done with my site and was looking for little ways to add a little more speed, and I found the LazyLoad for images extension as a free download (over 800 people have downloaded it..). After I installed this extension I went to my site to see it in action and found that all the Product images on all of my Category pages are NOT displaying anymore :choke:
If I click on the product/description I go to the product page and the image displays just fine there.
I tried to remove the extension java/folder from my cPanel and that didn't correct the issue.

OpenCart 3.0.2.0
(See Screen Clips-ATTACHED)

How can I fix this???
Any ideas?? Hopefully....Please???

Thanks, Todd

Attachments

NoImages-SnagIt.png

No Images on Category Page - NoImages-SnagIt.png (543.86 KiB) Viewed 228 times

LL-Images-Extension.png

Here's the "Lazy Load" Extension - LL-Images-Extension.png (277.34 KiB) Viewed 228 times


Newbie

Posts

Joined
Tue Feb 08, 2011 7:03 am

Post by IP_CAM » Thu Feb 01, 2018 4:09 am

Well, better forget it, those lazy-load Scriptings just pretend, to make a
Pageload faster, because your Eyes and Mind get 'manipulated', timewise
at least. But if you test a Category Page BEFORE and AFTER, by use of
GTMetrix or Pingdom, you will find out, that the Contrary is the case. :laugh:
There are other ways, to get 98/90 on GTMetrix... ;)
Ernie

Please don't send me OC Forum Personal Messages, just contact: jti@jacob.ch
---
OC 1.5.6.5 LIGHT Test Site: http://www.bigmax.ch/shop/
OC 1.5.6.5 V-PRO Test Site: http://www.openshop.li/shop/
My Github OC Site: https://github.com/IP-CAM
2'600+ FREE OC Extensions on the World's largest Github OC Repository Archive Site.


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: No registered users and 19 guests