Post by tjadekoya » Fri Dec 07, 2018 7:34 am

Hello everyone,
I'm working with Kiaria Theme, I have installed the theme into my opencart 3.0 2.0 version. I have installed kiaria theme options and when I clicked on edit kiara theme options from the module this is the error I got ..I have searched online for an answer but can't find one. I have attached pictures of the module page and the error page for your review. Guy i need your help on this.

Attachments

errorcode.jpg

errorcode.jpg (803.75 KiB) Viewed 339 times

modules.jpg

modules.jpg (421.96 KiB) Viewed 339 times

modules.jpg

modules.jpg (421.96 KiB) Viewed 339 times


Newbie

Posts

Joined
Sun Aug 14, 2016 8:02 pm

Post by IP_CAM » Fri Dec 07, 2018 7:42 am

third posting of the same matter ...

For Sale: Turnkey URLs with Opencart installed
My latest Opencart LIGHT Testsite: http://www.bigmax.ch/
Attacker IP Blocks are denied from further access to my Sites!
Just contact me for more Information at: jti@jacob.ch
800+ FREE OC Extension-Repositories - from OC v.1.5.x up
on the largest Opencart-Mod Github Site: https://github.com/IP-CAM
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by xxvirusxx » Sat Dec 08, 2018 4:29 pm

You get errors because oc 3.0.2.0 template still use .tpl and not .twig.

My Extensions | OC 3.0.3.1, 3.0.2.0, 2.3.0.2 with bugs fixed.


Active Member

Posts

Joined
Tue Jul 17, 2012 10:35 pm
Who is online

Users browsing this forum: No registered users and 7 guests