Post by patrickkeane » Sat Jul 25, 2020 1:54 am

What version of OpenCart are you reporting this for?
2.1.0.2
Describe the bug
New order email notifications are not working(customer and admin), other emails work fine(new customer, newsletter, contact us)

To Reproduce
Steps to reproduce the behavior:
place a fake order in 2.1.0.2

Expected behavior
the order email goes to the customer and the admin

Server / Test environment (please complete the following information):

Linux Cpanel thru godaddy
PHP version
7.2
Browser(s) tested with [e.g. chrome, safari - if applicable]
all
Config:
system>setting>mail> set to 'Mail'
no errors thrown, completely baffled

Newbie

Posts

Joined
Tue Aug 29, 2017 6:14 am

Post by rjcalifornia » Tue Jul 28, 2020 6:16 am

patrickkeane wrote:
Sat Jul 25, 2020 1:54 am
What version of OpenCart are you reporting this for?
2.1.0.2
Describe the bug
New order email notifications are not working(customer and admin), other emails work fine(new customer, newsletter, contact us)

To Reproduce
Steps to reproduce the behavior:
place a fake order in 2.1.0.2

Expected behavior
the order email goes to the customer and the admin

Server / Test environment (please complete the following information):

Linux Cpanel thru godaddy
PHP version
7.2
Browser(s) tested with [e.g. chrome, safari - if applicable]
all
Config:
system>setting>mail> set to 'Mail'
no errors thrown, completely baffled
Did you try this solution?

viewtopic.php?t=182212#p667810

Image


Active Member

Posts

Joined
Fri Sep 02, 2011 1:19 pm
Location - Worldwide
Who is online

Users browsing this forum: No registered users and 3 guests