Post by andywoodrow » Tue Jun 02, 2020 5:52 am

Hiya.

Customer had a problem today when all of the VAT dropped across the whole catalog. When I looked, the Region / State in Settings > Local was showing as "Please select" and not the correct entry. I fixed this and the VAT came back. I know for sure this was showing before and the customer is adamant they did not change it. Has anyone had anything similar where this changed with no manual intervention as such, and, is it possible for that to actually happen?

Cheers

New member

Posts

Joined
Mon Nov 02, 2015 5:48 pm

Post by rjcalifornia » Wed Jun 03, 2020 10:55 pm

andywoodrow wrote:
Tue Jun 02, 2020 5:52 am
Hiya.

Customer had a problem today when all of the VAT dropped across the whole catalog. When I looked, the Region / State in Settings > Local was showing as "Please select" and not the correct entry. I fixed this and the VAT came back. I know for sure this was showing before and the customer is adamant they did not change it. Has anyone had anything similar where this changed with no manual intervention as such, and, is it possible for that to actually happen?

Cheers
If the admin setting is actually changing without anyone doing it, there might be an underlying problem going on. Check your error logs, and find out if the customer installed an extension or did any kind of modification to the store lately.

Image


Active Member

Posts

Joined
Fri Sep 02, 2011 1:19 pm
Location - Worldwide
Who is online

Users browsing this forum: No registered users and 9 guests