Post by Dembe » Tue Oct 22, 2019 8:00 pm

Hello everyone,,
I have been using the V1 of Opencart for years but I decided to make a new URL and install a fresh copy of Opencart 2.2.0.0
https://openweb.vip/whatsapp-web/ https://19216801.onl/
Everything went fine and the demo store has come up fine.
The problem I have is that I cannot log into the admin section.

I type the username, type the password and nothing happens, you see the screen trying to load then just goes back to the login page. In the URL you can see it has some sort of token issue which I have encountered before. The latest advice I got was to downgrade to the 2.1 versions but I am suppose to upgrade not downgrade. Can anyone give me and idea on where to look so I can fix this issue.

Thank you all.
Last edited by Dembe on Fri Oct 25, 2019 11:47 am, edited 1 time in total.

Newbie

Posts

Joined
Thu Sep 12, 2019 7:31 pm

Post by rjcalifornia » Thu Oct 24, 2019 7:52 am

Dembe wrote:
Tue Oct 22, 2019 8:00 pm
Hello everyone,,
I have been using the V1 of Opencart for years but I decided to make a new URL and install a fresh copy of Opencart 2.2.0.0

Everything went fine and the demo store has come up fine.
The problem I have is that I cannot log into the admin section.

I type the username, type the password and nothing happens, you see the screen trying to load then just goes back to the login page. In the URL you can see it has some sort of token issue which I have encountered before. The latest advice I got was to downgrade to the 2.1 versions but I am suppose to upgrade not downgrade. Can anyone give me and idea on where to look so I can fix this issue.

Thank you all.
Did you read this thread:
viewtopic.php?p=680870#p680870

If it is a clean install, I suggest to check the error log and see if anything comes up there.

Image


Active Member

Posts

Joined
Fri Sep 02, 2011 1:19 pm
Location - Worldwide

Post by Hippopotamouse » Tue Feb 11, 2020 6:52 pm

Dembe wrote:
Tue Oct 22, 2019 8:00 pm
Hello everyone,,
I have been using the V1 of Opencart for years but I decided to make a new URL and install a fresh copy of Opencart 2.2.0.0
https://openweb.vip/whatsapp-web/ https://19216801.onl/
Everything went fine and the demo store has come up fine.
The problem I have is that I cannot log into the admin section.

I type the username, type the password and nothing happens, you see the screen trying to load then just goes back to the login page. In the URL you can see it has some sort of token issue which I have encountered before. The latest advice I got was to downgrade to the 2.1 versions but I am suppose to upgrade not downgrade. Can anyone give me and idea on where to look so I can fix this issue.

Thank you all.
The questions myself too, no experiences?

kroger feedback



Posts

Joined
Tue Feb 11, 2020 6:51 pm
Who is online

Users browsing this forum: phuong9 and 5 guests