Post by balatifbadr » Mon Apr 15, 2019 12:34 pm

I have got error after import the xlsx file

the error is :
( Uploaded spreadsheet file has validation errors!
See also 'System > Tools > Error Logs' for more details.
No server data has been changed . )

the error log :
1) 2019-04-14 12:05:32 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /home/tajsquare/public_html/taj/system/library/template/Twig/Autoloader.php on line 30
2) 2019-04-14 12:05:32 - PHP Unknown: Defining the getGlobals() method in the "opencart" extension without explicitly implementing Twig_Extension_GlobalsInterface is deprecated since version 1.23. in /home/tajsquare/public_html/taj/system/library/template/Twig/Environment.php on line 1303



So help me please as soon as .
Thanks ,,

Newbie

Posts

Joined
Wed Oct 03, 2018 2:00 pm

Post by D3MO » Mon Apr 15, 2019 1:25 pm

your module the one you uploaded uses old code.

Opencart Expert | voldemaras@gmail.com
Skype - programanija | Gtalk - voldemaras@gmail.com
Extensions for Opencart @ https://www.opencartextensions.eu / or Opencart Marketplace

Need Custom Module? debug third party module or simply have any question related to Opencart? feel free to contact directly for a live chat session:) - INSTANT LIVE CHAT


User avatar
Active Member

Posts

Joined
Mon Apr 04, 2011 6:57 am
Who is online

Users browsing this forum: No registered users and 3 guests