Post by docex » Thu Jul 13, 2017 11:19 pm

Hi,

I work with opencart 2.0.1.0. I follwed all steps for installation, but i have this error. Any idea?
Error :
arse error: syntax error, unexpected '}' in /home8/imprime6/public_html/vqmod/vqcache/vq2-catalog_view_theme_theme511_template_product_product.tpl on line 708

line 708 :
<?php } else { ?>
<?php if ($product['call_price']) { ?>
<p class="price">
<?php if ($product['call_custom']) { ?>
<?php echo $product['call_custom']; ?>
<?php } else { ?>
<?php echo $text_call_price_related; ?>
<?php } ?>
</p>
<?php } ?>
<?php } ?>

Newbie

Posts

Joined
Tue Sep 27, 2016 4:22 am

Post by koku » Fri Jul 14, 2017 4:24 am

You better contact the developer of the extension for this. Posting in forum doesnt mean that the developer will see it.

www.koku-scripts.com
Create multi stores in 5 min! - Easy Multi-Store Extension
Disable products at once! - Bulk Disable Products with 3 options
Charge option once regardless quantity - Calculate option value once


New member

Posts

Joined
Thu Feb 14, 2013 2:28 am

Post by GoGo OpenCart » Fri Jul 14, 2017 6:50 am

I have a Call for Price module:

https://www.opencart.com/index.php?rout ... on_id=4067

If you have any questions, feel free to write me a PM ;)

See all my extensions: https://www.opencart.com/index.php?rout ... 20OpenCart


User avatar
Active Member

Posts

Joined
Mon Nov 14, 2011 11:30 pm
Who is online

Users browsing this forum: No registered users and 9 guests