Post by raulcuellar » Sat Jul 30, 2016 12:42 am

Hello

I have installed v. 2.2.0.0

I upload all the images of products, when I try edit the page of products and try selected the imagen and open de images administrator pop up window, I can only see the first page. Even though shows on the right down of the window the navigations buttons, it does nos work. I have more than 30 images.


Image

On the right down corner are the navigation, this does not work
Last edited by raulcuellar on Sun Jul 31, 2016 12:42 am, edited 2 times in total.

Newbie

Posts

Joined
Sat Jul 30, 2016 12:27 am

Post by straightlight » Sat Jul 30, 2016 2:15 am

raulcuellar wrote:Hello

I have installed v. 2.2.0.0

I upload all the images of products, when I try edit the page of products and try selected the imagen and open de images administrator pop up window, I can only see the first page. Even though shows on the right down of the window the navigations buttons, it does nos work. I have more than 30 images.
Welcome to the Opencart forum. Would it be possible to provide an English screenshot of what you describe from that particular page?

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by raulcuellar » Sun Jul 31, 2016 1:33 am

Duplicated post of the first post.
Last edited by straightlight on Sun Jul 31, 2016 1:50 am, edited 1 time in total.
Reason: Duplicated post of the first post.

Newbie

Posts

Joined
Sat Jul 30, 2016 12:27 am

Post by straightlight » Sun Jul 31, 2016 1:51 am

Followed is a fix that may resolve the issue: http://forum.opencart.com/viewtopic.php?f=191&t=165924

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by raulcuellar » Sun Jul 31, 2016 2:21 am

I have an other problem, in modules/destacados, I can not select all the products, only present some one.
Image

Newbie

Posts

Joined
Sat Jul 30, 2016 12:27 am

Post by straightlight » Sun Jul 31, 2016 2:46 am

This is the auto-complete feature. It is not specifically meant to select the appearing products on the spot. Results are 99% selected based on what you type real-time on the text box when the query can be found.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by raulcuellar » Sun Jul 31, 2016 5:18 am

I installed the pach 2.2 and the button doesn't work. I only can see the fists page. If I created a folder this do not show, the reflesh button is the same. Only in I closed the window and open again, the folder is visible, but I can not put any image inside.

Image

Newbie

Posts

Joined
Sat Jul 30, 2016 12:27 am

Post by straightlight » Sun Jul 31, 2016 5:29 am

From the patch instructions, did you replaced the admin/controller/common/filemanager.php and admin/view/template/common/filemanager.tpl file (both files) ?

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by raulcuellar » Sun Jul 31, 2016 10:33 am

Well, I prefered upgrade to 2.3
In this version, the problem with the imagen administrator is solved.

But in settings > Option I can not selected Checkout Terms and Order Status, therefore I can completed the configuration and I can not see the store page.

Newbie

Posts

Joined
Sat Jul 30, 2016 12:27 am

Post by straightlight » Sun Jul 31, 2016 11:54 am

raulcuellar wrote:Well, I prefered upgrade to 2.3
In this version, the problem with the imagen administrator is solved.

But in settings > Option I can not selected Checkout Terms and Order Status, therefore I can completed the configuration and I can not see the store page.
The fix link has now been addressed to download the v2.3.0.0 stable release since it has, indeed, been released since today. Thanks for the feedback.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by raulcuellar » Mon Aug 01, 2016 12:54 am

I reinstalled with the last version 2.3.0.1
The problem to finish the installation is resolved, but the front page does not open , take error HTTP ERROR 500

Could this error by some permission?

Thanks in advanced
Raúl

Newbie

Posts

Joined
Sat Jul 30, 2016 12:27 am

Post by straightlight » Mon Aug 01, 2016 1:00 am

raulcuellar wrote:I reinstalled with the last version 2.3.0.1
The problem to finish the installation is resolved, but the front page does not open , take error HTTP ERROR 500

Could this error by some permission?

Thanks in advanced
Raúl
Followed is a FAQ topic on how to view the error logs: http://forum.opencart.com/viewtopic.php?f=190&t=165636 - see the Error Logs - Alternative ways of Access and if you can provide recent events based on the date-time period based on the issue you are reporting.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by raulcuellar » Tue Aug 02, 2016 6:33 am

I can access to back configurat.ion, but not the front page

Newbie

Posts

Joined
Sat Jul 30, 2016 12:27 am

Post by straightlight » Tue Aug 02, 2016 7:13 am

raulcuellar wrote:I can access to back configurat.ion, but not the front page
In the error logs, do you see any recent error messages related to the category.php file?

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by raulcuellar » Wed Aug 03, 2016 4:57 am

I can solved installed the last version 2.3.0.2

Newbie

Posts

Joined
Sat Jul 30, 2016 12:27 am

Post by straightlight » Wed Aug 03, 2016 5:00 am

raulcuellar wrote:I can solved installed the last version 2.3.0.2
Correct. Modifications has been done to the File Manager over the OC v2.3.0.2 to resolved this issue.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 5 guests