Post by overthroned » Wed Sep 30, 2015 10:44 pm

Hello guys,

Running 2.0.3.1 with Journal Theme and OpenStock 2 module

When customer purchase Gift Voucher, not 1, but 5-10-20 different vouchers are generated. Only one of them is active.

When Order go in Complete status, the receiver of the voucher receive all 5-10-20 notification e-mails about the voucher he recive.

Anybody have a clue how to fix this. Really a big problem!

Newbie

Posts

Joined
Tue Nov 25, 2014 11:11 pm

Post by overthroned » Thu Oct 01, 2015 7:07 am

Image

Open the image, as it is cutted in the message.


people receive mail for each voucher generated. while only one is enabled.

Please give me a clue, where can I search for error?

Newbie

Posts

Joined
Tue Nov 25, 2014 11:11 pm

Post by overthroned » Fri Oct 02, 2015 1:54 am

I'm sorry, the last gift voucher on the image, which is TO: "test" - is from another gift voucher test order.

Newbie

Posts

Joined
Tue Nov 25, 2014 11:11 pm

Post by overthroned » Fri Oct 02, 2015 5:08 am

really... nobody? :(

vq log is empty...

Newbie

Posts

Joined
Tue Nov 25, 2014 11:11 pm

Post by overthroned » Fri Oct 02, 2015 7:36 pm

Comon guys, assist me please.

Bacically its a clean OC2.0.3.1 install

Nobody has problems with multiply vouchers?

Newbie

Posts

Joined
Tue Nov 25, 2014 11:11 pm

Post by straightlight » Fri Oct 02, 2015 9:45 pm


The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by motion2082 » Sun Apr 03, 2016 10:32 am

hey mate,

I'm having the same issue as you, did you end up finding a fix?

Active Member

Posts

Joined
Tue May 12, 2015 8:48 pm
Who is online

Users browsing this forum: No registered users and 5 guests