Post by MariOiraM » Sat Aug 08, 2015 7:21 pm

So i'm having heavy problems with accesing page on Internet explorer, IE is reporting several error like this:
<script type="text/javascript">
$(document).ready(function(){

if($('.subDropdown')[0]){
$('.subDropdown').click(function(){
$(this).toggleClass('plus');
$(this).toggleClass('minus');
$(this).parent().find('ul').slideToggle();
});
}

});
It's reporting that $ function isn't set yet... And i'm not a pro for web building so I don't know how to fix it.

Page on Lamby theme is having problems when on IE and trying to open product page and category page...
Its disturbing because still a lot of companies uses IE....

I would be really happy If I could solve this problem, so good people of the internet, share your wisdom with me :o ;D

Unior orodje | Makita orodje| Dewalt orodje


New member

Posts

Joined
Sun Apr 19, 2015 12:40 am


Post by IP_CAM » Sat Aug 08, 2015 11:04 pm

Since this is a paid Custom Theme, I guess, you better contact :
http://themeforest.net
because only experienced Proples, knowing/using the same Theme,
would possibly have an idea..., since it's not OC DEFAULT code, you show above, either!
Ernie

I am no longer active at the OC Forum, to reach me, contact: jti@jacob.ch
My latest free Opencart LIGHT 1.5.6.5 Source is available on demand: http://www.opencart.li/dark/
900+ FREE OC Extension-Repositories - from OC v.1.5.x up, on the
world's largest OC-related Github Site: https://github.com/IP-CAM
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by MariOiraM » Sun Aug 09, 2015 6:27 pm

Sory, didn't know this forum only for default theme.
Anyway, now i had to pay some guys to try to fix my problem, because authors of the theme aren't responding...

Regards,

Unior orodje | Makita orodje| Dewalt orodje


New member

Posts

Joined
Sun Apr 19, 2015 12:40 am

Who is online

Users browsing this forum: No registered users and 8 guests