Post by dswtpl » Tue Feb 24, 2015 5:14 pm

Hello Everyone,

I have installed opencart Version 2.0.1.1, I have tested some order in my shop, but when i am trying to delete sales order so it is not working. I am not able to delete any record in the orders list. can you please guide me how i delete my tested order in the latest version. It was work fine on the previous version.

Thank You :)

New member

Posts

Joined
Thu Feb 12, 2015 10:17 pm

Post by dswtpl » Wed Feb 25, 2015 8:37 pm

Hello Everyone,

Is there any response for my issue ? It would be great if anyone suggest me solution for this issue

Thank you. :laugh:

New member

Posts

Joined
Thu Feb 12, 2015 10:17 pm

Post by yuno » Thu Feb 26, 2015 3:15 pm

do you have create a api user?
login as admin> system> users> api

are you in the maintained mode?

have your php server enable curl function?

http://forum.opencart.com/viewtopic.php?f=190&t=135248

OpenCart®
PHP Developer.
更多中文教學在 OpenCart香港官方網站 !
QQ: 2039574815


Active Member

Posts

Joined
Tue Feb 11, 2014 9:24 am

Post by dswtpl » Thu Feb 26, 2015 4:42 pm

Hello yuno,

Thank you for reply.
Only delete button is not work on the sales -> order. when click tick mark on order list and the try to click on delete button so it was nothing work.

Thank You.

New member

Posts

Joined
Thu Feb 12, 2015 10:17 pm

Post by nhucbcb » Fri Feb 27, 2015 11:20 am

dswtpl wrote:Hello Everyone,

I have installed opencart Version 2.0.1.1, I have tested some order in my shop, but when i am trying to delete sales order so it is not working. I am not able to delete any record in the orders list. can you please guide me how i delete my tested order in the latest version. It was work fine on the previous version.

Thank You :)

Hi,

Perhaps, the prolem is caused by your Hosting did disable the 443 port.
The Opencart did use curl_setopt function to retrieve information from severs on ports 443 (for https).
You can try enable the 443 port on server or try edit the file: admin/config
finde code:
define('HTTPS_CATALOG', 'https://yoursite.com/');
change to:
define('HTTPS_CATALOG', 'http://yoursite.com/');
=> change "https" to "http"
=> so Opencart will use 80 port(NOT 443)

Newbie

Posts

Joined
Thu Feb 26, 2015 6:22 pm

Post by 619design » Wed Mar 04, 2015 5:34 am

Wow, I have been having the same issue and that was the solution for me! Thank you so much!

Newbie

Posts

Joined
Wed Mar 04, 2015 5:29 am
Who is online

Users browsing this forum: No registered users and 8 guests