Post by Lowerland » Wed Apr 08, 2015 6:50 pm


Indeed i founded out aswell that it was the HTTP Loopback bugging it

I added my domain to the hosts file /etc/hosts

like this: localhost.localdomain localhost

and now is working fine :)



Sun Feb 08, 2015 10:55 am

Post by dancarp » Wed Apr 08, 2015 7:44 pm

Obviously there are many configuration issues around this. This solved my issue. ... 40#p553299

New member


Sun Oct 05, 2014 5:41 am

Post by Radioguy » Mon Jan 04, 2016 10:42 pm

Hello sfaragy

Will this "FIX" the Syntax Error when editing Order History?
Will it ALSO fix the "No Payment" and NO Shipping" encountered when inputting orders?

I am getting the error messages below
We have tried many of the fixes here but cannot seem to get it to function correctly
I have contacted my Host to check some of these things mentioned in the thread but no response yet.
Admittedly we had this exact problem a couple of months ago
And it "went away" while we were trying to fix it, we do not know what we did. but now its back. And worse than before
I have a few different websites and they are all responding the same.
If this solution works and is guaranteed to work and solve these , I will purchase it.
Syntax Error.png

This is the errors I am getting - Syntax Error.png (97.58 KiB) Viewed 565 times



Mon Feb 20, 2012 9:25 pm
Who is online

Users browsing this forum: No registered users and 4 guests