Post by jango77100 » Thu Apr 08, 2021 3:06 pm

Hey Guys,

I'm hoping someone can help.
I'm having problems with displaying the correct price for all my products. I wanted to display the prices without the tax, that I have done, but the problem I have is that the prices still display the price amount before tax.

What I have done so far :
I have disactivated the tax in : Extensions/order type/ taxes.
In "System/edit/options/display with tax? Set to NO".
And there is no discount applied either.
I've even deleted all tax classes and tax rate options, yet I still seem to display a price that does not correspond to the price I have fixed. For example, I have a test product at £10 in the backend but it displays on the frontend as £7.85.

I have been looking for a solution since yesterday morning and yet still no luck.

Has anyone else had this problem, and if so, did you managed to solve it?

I'm using the opencart default theme 3.0.3.7.

Thanks for any help
Jango

Newbie

Posts

Joined
Sat Apr 03, 2021 4:53 pm

Post by jango77100 » Thu Apr 08, 2021 3:53 pm

Ok People, I have found where the error was.

It was due to the currency setting. As I only have 1 currency which is £. I had to set the value to 1.00000. And that set it right.

Just in case someone has the same problem. Be sure to verify your currency value in "system/localisation/currencies/value".

Good Luck.

Newbie

Posts

Joined
Sat Apr 03, 2021 4:53 pm
Who is online

Users browsing this forum: No registered users and 6 guests