Post by sterikal » Wed Jul 10, 2019 2:53 am

Hi - I have just been adding new products to my store and selected an existing product and clicked on the copy button at the top but instead of copying the product it deleted it. I have tried to copy existing products 3 times and each time it has deleted them without a warning message.

I am using 2.3.0.2

Can anyone help resolve the issue?

Cheers
Marc
Last edited by sterikal on Wed Jul 10, 2019 2:58 am, edited 1 time in total.

New member

Posts

Joined
Sat Nov 12, 2016 5:33 pm

Post by sterikal » Wed Jul 10, 2019 2:57 am

I have just checked my other website using 2.3.0.2 and the same thing is happening on that too :-(

New member

Posts

Joined
Sat Nov 12, 2016 5:33 pm

Post by cedcommerceteam » Wed Jul 10, 2019 5:07 pm

Hello Marc,

Please once check the link of Copy product it must be catalog/product/copy and for delete product it is onclick="confirm('Are you sure?') ? $('#form-product').submit() : false;" So if you are using form action then you have to pass copy url as well otherwise you can simply pass url in anchor tag <a href="" ></a>

If you are using any Ocmod file for changes in core Product section then please have a look at that file, that might be overriding your copy url

For any other help, do write us here.

Thanks & Regards :

Call us at : (+91) -8765210318 , Skype: live:carlmorgan.cedcommerce , Email: support@cedcommerce.com
CedCommerece : Officail Opencart Partners
CedCommerce Official : www.cedcommerce.com
Opencart Services : www.cedcommerce/opencart-services.com
Sell On various Marketplace Integration : Opencart-Extensions
Magenative Mobile App/IOS Development : magenative.com
Webinar : Holiday Season Webinar


User avatar
Active Member

Posts

Joined
Wed Aug 09, 2017 9:02 pm
Who is online

Users browsing this forum: No registered users and 27 guests