Post by NickT87 » Fri May 04, 2018 5:23 am

right guys searched & searched the forum for answers and couldn't find it.

Running 2.2.0.0

Downloaded friendly seo for my account page, newsletter and all that lot. installed it and done all the changes, now the page is coming up with 'The page you have requested can not be found' Tried contacting the dev and no response ::)

So I've done some digging, I've changed .htaccess , enabled SEO Url links in admin, and i checked phpadmin and everything looks correct.

The only thing i cant find is seo_url.php in catalog/controller/common. Am i suppose to have this file?

www.lovesuperstore.co.uk

Many thanks

Attachments

sql.jpg

sql.jpg (158.62 KiB) Viewed 580 times


New member

Posts

Joined
Sun Jul 31, 2016 12:09 am

Post by NickT87 » Fri May 04, 2018 5:24 am

i also cleared & refreshed in mods

New member

Posts

Joined
Sun Jul 31, 2016 12:09 am

Post by thekrotek » Fri May 04, 2018 3:21 pm

If extension developer is nor answering you and you can't fix the issue yourself, then you can ask another developer for commercial support.

Professional OpenCart extensions, support and custom work.
Contact me via email or Skype by support@thekrotek.com


User avatar
Expert Member

Posts

Joined
Sun Jul 03, 2016 12:24 am


Post by NickT87 » Fri May 04, 2018 10:48 pm

That's why I'm asking on here before i go down the paid route ;)

New member

Posts

Joined
Sun Jul 31, 2016 12:09 am

Post by NickT87 » Mon May 07, 2018 3:34 pm

can anyone help on this issue, please?

seems to be mucking up my checkout as well, orders aren't going through due to the wrong URLs

New member

Posts

Joined
Sun Jul 31, 2016 12:09 am

Post by NickT87 » Fri May 11, 2018 12:45 am

BUMP

New member

Posts

Joined
Sun Jul 31, 2016 12:09 am
Who is online

Users browsing this forum: No registered users and 24 guests