Post by bobg9879 » Fri Mar 09, 2018 6:59 pm

I am not able to enter any products in the Featured - Home page module. I have 5 already entered but now it want except any more and I have the Total number set to 15. I can type the product and it just sits there and does nothing.
OpenCart 2.3.0.2, New install
Could really use some help with this Please.
Any Help Appreciated.
www.iconvinylgraphics.com

Thanks,
Bob
Last edited by bobg9879 on Sat Mar 10, 2018 12:47 am, edited 2 times in total.

Have a Great Day. ::)


User avatar
New member

Posts

Joined
Mon Nov 10, 2014 5:14 am
Location - Indiana, USA

Post by straightlight » Fri Mar 09, 2018 8:10 pm

bobg9879 wrote:
Fri Mar 09, 2018 6:59 pm
I am not able to enter any products in the Featured - Home page module. I have 5 already entered but now it want except any more and I have the Total number set to 15. I can type the product and it just sits there and does nothing.
OpenCart 2.3.0.2, New install
Could really use some help with this Please.
Any Help Appreciated.
www.iconvinylgraphics.com

Thanks,
Bob
Unelaborated reported issue. Opencart does not require a chair to work with.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer


Administrator

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by bobg9879 » Fri Mar 09, 2018 8:29 pm

Unelaborated reported issue. Opencart does not require a chair to work with.

I didn't ask for smart remarks and it's pretty damn simple what I said. IT DOESN'T WORK....................
I'm not a computer person, DON'T want to be. I can't find anyone who likes money to work on a website that knows anything about OpenCart so I have to do it myself.

Have a Great Day. ::)


User avatar
New member

Posts

Joined
Mon Nov 10, 2014 5:14 am
Location - Indiana, USA

Post by straightlight » Fri Mar 09, 2018 8:33 pm

bobg9879 wrote:
Fri Mar 09, 2018 8:29 pm
Unelaborated reported issue. Opencart does not require a chair to work with.

I didn't ask for smart remarks and it's pretty damn simple what I said. IT DOESN'T WORK....................
I'm not a computer person, DON'T want to be. I can't find anyone who likes money to work on a website that knows anything about OpenCart so I have to do it myself.
In this case, if you cannot find anyone who likes money to work on a website, either post in the Commercial Support section of the forum or if you want to do it yourself, you'd not be posting in the right section since the forum is a community where troubleshooting may be required in order to understand the source of the reported issues. In order to do so, problems needs to be well-explained and elaborated with details.

Please follow the most recent forum rules about posting facts based on any issues with Opencart you might be experiencing.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer


Administrator

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by bobg9879 » Fri Mar 09, 2018 9:42 pm

Why don’t you quit lecturing and trying to be GOD and help. Evidently you don’t like money either, just flapping them gums.
Opencart use to be a friendly place five years ago and now there are...................

Have a Great Day

Have a Great Day. ::)


User avatar
New member

Posts

Joined
Mon Nov 10, 2014 5:14 am
Location - Indiana, USA

Post by bobg9879 » Fri Mar 09, 2018 10:10 pm

I turn the computer on - click on Mozilla to Internet - then log in to my opencart 2.3.0.2 website admin area - then I click on extensions - then click on extensions - then select modules - scroll down to Featured / Home Page - click on edit/action - scroll down to products - start to type - does not autocomplete - and does nothing. I have already listed six(6) products without any problem - I have the Limit set to sixteen(16) so I still should be able to list ten(10) more products under Features.

Thanks

Have a Great Day. ::)


User avatar
New member

Posts

Joined
Mon Nov 10, 2014 5:14 am
Location - Indiana, USA

Post by straightlight » Fri Mar 09, 2018 10:23 pm

While using the AutoComplete feature and typing, use the Developers Kit by hitting the F12 function key on your keyboard. Then, in the console tab, see if there are messages showing.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer


Administrator

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by rgbrewer » Fri Mar 09, 2018 10:29 pm

I like money. Go ahead and shoot me an email, I can take care of this for you.

RGBrewer@gmail.com :)

New member

Posts

Joined
Sat Apr 22, 2017 9:30 am

Post by bobg9879 » Fri Mar 09, 2018 11:05 pm

Straightlight,
I have addached a image of that page.
Image

Bob

Have a Great Day. ::)


User avatar
New member

Posts

Joined
Mon Nov 10, 2014 5:14 am
Location - Indiana, USA

Post by straightlight » Fri Mar 09, 2018 11:23 pm

Then, it is not because it is showing nothing. It is rather because it is showing results but not the results when you type the query.

- admin/controller/catalog/product.php file:

Code: Select all

$limit = 5;
Change the limit of 5 to a higher limit value.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer


Administrator

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by bobg9879 » Sat Mar 10, 2018 12:45 am

straightlight,
Thank you very much. That took care of the situation. Really appreciate your help.
Regards,
Bob

Have a Great Day. ::)


User avatar
New member

Posts

Joined
Mon Nov 10, 2014 5:14 am
Location - Indiana, USA
Who is online

Users browsing this forum: No registered users and 45 guests