Post by fabercastellb » Wed Feb 28, 2018 1:38 am

All Customers got the same local 127.0.0.1 ip? did anyone else got the same problem?


OC 2302 on an Apace 2.4 with PHP 7 FPM and MariaDB.

Newbie

Posts

Joined
Wed Feb 28, 2018 1:35 am

Post by straightlight » Wed Feb 28, 2018 6:36 pm

Contact your host and ask them about this issue. There might be an issue with the IP tracker.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by fabercastellb » Wed Feb 28, 2018 8:44 pm

@straightlight
thank for the fast replay. it was indeed an apache misconfiguration.

Newbie

Posts

Joined
Wed Feb 28, 2018 1:35 am

Post by jfn99 » Tue Oct 02, 2018 1:05 pm

I'm also facing this same issue with Opencart 3, any suggestions on what exactly needs to be adjusted on the server side?
thanks

New member

Posts

Joined
Thu Feb 25, 2010 5:14 pm

Post by thekrotek » Tue Oct 02, 2018 2:21 pm

Solution was already given above.

Professional OpenCart extensions, support and custom work.
Contact me via email or Skype by support@thekrotek.com


User avatar
Expert Member

Posts

Joined
Sun Jul 03, 2016 12:24 am

Who is online

Users browsing this forum: No registered users and 27 guests