Post by drebosio » Thu Aug 17, 2017 12:18 am

Have a user group where some things are checked off (extensions, design, event, & localisation) and when viewing the orders page i'm seeing a "Permissions Denied" section (highlighted in red below) but when i view the same order page as an admin the same spot that is being denied, there is nothing there. No new section or anything. There is also a secondary menu being loaded in the red section in the pic below.

Anyone have idea on what's going on?

Image

User avatar
New member

Posts

Joined
Sat Jan 21, 2017 3:51 am

Post by simonpieman » Thu Aug 17, 2017 3:23 am

Assume you have checked permissions for both groups? admin and?

Go the All Blacks!


Active Member

Posts

Joined
Thu Jul 02, 2015 8:58 am
Location - NZ - Auckland

Post by rgbrewer » Thu Aug 17, 2017 6:41 am

I actually just fought this monster for a few days. I'll give you his head on a platter --

For whatever reason, you need to give the user group 'access' permission to extension/openbay.

100%, that's your problem.

New member

Posts

Joined
Sat Apr 22, 2017 9:30 am

Post by paulfeakins » Thu Aug 17, 2017 5:10 pm

What's your OpenCart version?

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Expert Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom

Post by rgbrewer » Thu Aug 17, 2017 9:56 pm

It's there on 2.3.0.2. The JS does an ajax call to extension/openbay

New member

Posts

Joined
Sat Apr 22, 2017 9:30 am
Who is online

Users browsing this forum: No registered users and 23 guests