Post by so2 » Wed Mar 08, 2017 4:47 pm

Good Day,

I did my best to research this issue but I was unable to find a real solution to this problem. As of right now on my website I am unable to access the admin's module section. It states "Page not found" "The page you are looking for could not be found! Please contact your administrator if the problem persists". I have already uninstalled the ocmod extensions as well as reinstalled OC files from my backup zip file. However none of this has worked. I checked my sql and it is still functional without errors. The front end of my website is functioning perfectly but I cannot see the modules on the backend. It is so weird and I do not know what else to do which is why I am turning to you all for help.

The extensions installed were:
https://www.opencart.com/index.php?rout ... you%20hear
https://www.opencart.com/index.php?rout ... =40&page=2

I am running on OC 2.0.2.0

Thank you in advance for any help or assistance you can provide on this matter.

so2
Newbie

Posts

Joined
Wed Mar 08, 2017 4:37 pm

Post by so2 » Thu Mar 09, 2017 8:59 pm

Bump

so2
Newbie

Posts

Joined
Wed Mar 08, 2017 4:37 pm

Post by so2 » Fri Mar 10, 2017 2:52 am

Okay I ended up fixing this myself. It happened because one of the extensions I installed created a module folder in my extensions folder. In order to be able to see your modules again go to : admin/controller/extension and delete the file module. Once I did this I was able to see everything again. Hope this helps someone. Thanks

so2
Newbie

Posts

Joined
Wed Mar 08, 2017 4:37 pm

Post by niroc » Mon Jul 10, 2017 3:42 pm

Thank you! This worked for me.

Newbie

Posts

Joined
Fri May 30, 2014 3:28 pm
Who is online

Users browsing this forum: OSWorX and 27 guests