Post by lemonie » Fri Feb 03, 2017 5:05 pm

I have had my website in maintenance mode whilst I deactivated some of the categories and products. Last time I worked on it it was working fine in maintenance mode and I was able to view the store front fine. Have just gone to put it back online and I now have a completely blank white page when I go to my website both online and in maintenance mode. No error message, just blank.

www.stinkytink.co.uk

Please can anybody help as I have customers waiting to order.

New member

Posts

Joined
Fri Nov 18, 2011 8:28 pm

Post by thekrotek » Fri Feb 03, 2017 5:09 pm

There's always an error. Set Display Errors to Yes or uncomment error_display option in php.ini to see the error.

Professional OpenCart extensions, support and custom work.
Contact me via email or Skype by support@thekrotek.com


User avatar
Expert Member

Posts

Joined
Sun Jul 03, 2016 12:24 am


Post by lemonie » Fri Feb 03, 2017 5:26 pm

Am not good at this but have done that and got the following ...

Notice: unserialize() [function.unserialize]: Error at offset 0 of 2 bytes in /home/lemonie/public_html/stinkytink.co.uk/admin/controller/common/footer.php on line 1

New member

Posts

Joined
Fri Nov 18, 2011 8:28 pm

Post by thekrotek » Sat Feb 04, 2017 3:34 am

No, no no, this isn't even an error, this is a notice. Notices can never break your site, only errors and warnings. Should be something else.

You may try to look into error logs right on your server via FTP or in cPanel or whatever admin software you have with your hosting provider.

Professional OpenCart extensions, support and custom work.
Contact me via email or Skype by support@thekrotek.com


User avatar
Expert Member

Posts

Joined
Sun Jul 03, 2016 12:24 am

Who is online

Users browsing this forum: No registered users and 13 guests