Post by X-Bumble » Mon Sep 19, 2016 5:52 pm

HI all,

Using OC 2.2.0.0. I have the basic form working with an added phone number option.

However, the email that gets sent is horrible with all the information just shoved next to each other on one line.

Can anyone please tell me where the file is that will enable me to get this presented properly?

Many thanks for any help.

New member

Posts

Joined
Thu Feb 12, 2015 7:53 pm

Post by IP_CAM » Tue Sep 20, 2016 7:29 am

possibly, but only, after you tell us, where you seemengly managed to get the basic form working
in the first place. And if it only looked BAD, after you modified something somewhere..., then, you may
even have a chance, to get a usable reply. ;)

Ernie

I'm rarely active at the OC Forum lately. To reach me, contact: jti@jacob.ch
A Demoversion of my free OpenCart LIGHT v.1.5.6.5 Software Edition
can be seen in real Action here: http://www.jti.li/shop/
---
1'100+ FREE OC Extension-Repositories - from OC v.1.5.x up,
on the world's largest OC-related Github Site: https://github.com/IP-CAM
---
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by Hannah00 » Tue Sep 20, 2016 6:07 pm

I wonder what extension you use to send email to customers. If you use extension, it has many opportunities to edit and design sent email and automated emails.

Opencart migration & upgrade tool


User avatar
New member

Posts

Joined
Wed May 04, 2016 5:09 pm

Post by IP_CAM » Wed Sep 21, 2016 11:50 am

... and I just found out, that my Test OC v.2.2 Mailer does not even send anything, the button seems to have only a hypothetical Function ! :D
Ernie

I'm rarely active at the OC Forum lately. To reach me, contact: jti@jacob.ch
A Demoversion of my free OpenCart LIGHT v.1.5.6.5 Software Edition
can be seen in real Action here: http://www.jti.li/shop/
---
1'100+ FREE OC Extension-Repositories - from OC v.1.5.x up,
on the world's largest OC-related Github Site: https://github.com/IP-CAM
---
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by X-Bumble » Thu Sep 22, 2016 5:25 pm

HI all.

I did not check whether the basic form that comes as standard was working initially, but I then added a telephone field and then tested the form and it works without any problem. I followed a tutorial on several websites as to how to do this.

Now that the form is working, but in the email it sends out to the owner, it just shows the fields that have been filled out as one long continuous row, so I need to know what file is in charge of the layout for the email that gets sent?

New member

Posts

Joined
Thu Feb 12, 2015 7:53 pm
Who is online

Users browsing this forum: Bing [Bot] and 4 guests