Post by RachSobie » Fri Sep 02, 2016 4:23 pm

Hi All,

Google have stopped indexing my site.

The sitemap has produced the error:
Errors
Invalid date
An invalid date was found. Please fix the date or formatting before resubmitting.
1
Parent tag: url
Tag: lastmod
Value: -0001-11-30T00:00:00+00:00
what does this mean and how can I fix it?

Thank you,
Rachel

Active Member

Posts

Joined
Fri Jun 24, 2016 4:12 pm

Post by paulfeakins » Fri Sep 02, 2016 5:23 pm

RachSobie wrote:Value: -0001-11-30T00:00:00+00:00
That doesn't look right.

You could ask you web host if the server time and date are configured correctly?

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Expert Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom

Post by RachSobie » Fri Sep 02, 2016 7:23 pm

paulfeakins wrote:
RachSobie wrote:Value: -0001-11-30T00:00:00+00:00
That doesn't look right.

You could ask you web host if the server time and date are configured correctly?
Thanks, yes, I've checked with them and its set to Europe/London.
I've changed the settings.php file from

Code: Select all

date_default_timezone_set('UTC');
to:

Code: Select all

date_default_timezone_set('Europe/London');
and thats not made any difference either. ???

Active Member

Posts

Joined
Fri Jun 24, 2016 4:12 pm

Post by RachSobie » Fri Sep 02, 2016 8:09 pm

I checked through the entire code for the sitemap and found 2 products that had the minus date for some unknown reason. I made a change to the products and saved and the error has gone.

Active Member

Posts

Joined
Fri Jun 24, 2016 4:12 pm

Post by bogogrowth@gmail.com » Mon Oct 10, 2016 10:09 pm

HI,
Please go through this link https://www.prestashop.com/forums/topic ... ap-update/

i hope it can help you .


Posts

Joined
Mon Oct 10, 2016 10:07 pm
Who is online

Users browsing this forum: No registered users and 34 guests