Post by art123 » Thu Aug 25, 2016 9:17 pm

Hi,

Is Vqmod compatible with Opencart 2.3.0.2? And if yes, should I install Vqmod?

Thanks

New member

Posts

Joined
Thu Jul 31, 2014 8:28 pm

Post by Johnathan » Thu Aug 25, 2016 9:53 pm

Yes, the latest vQmod (2.6.1) has been confirmed to be compatible by Qphoria, and I have had no issues with it in my own testing.

Image
Image Image Image Image


User avatar
Global Moderator

Posts

Joined
Fri Dec 18, 2009 3:08 am


Post by Xciso » Thu Sep 08, 2016 1:19 pm

Hi. Can someone more confirm that vqmod v2.6.1 from github works on OC 2.3.0.2.
At github site they say "OpenCart 2.2.0.0 support added (will support 1.4.x through 2.2.0.0)"

Thanks.

Active Member

Posts

Joined
Fri Jul 15, 2011 5:20 am

Post by Johnathan » Thu Sep 08, 2016 10:30 pm

Johnathan wrote:Yes, the latest vQmod (2.6.1) has been confirmed to be compatible by Qphoria, and I have had no issues with it in my own testing.
;D

Image
Image Image Image Image


User avatar
Global Moderator

Posts

Joined
Fri Dec 18, 2009 3:08 am

Who is online

Users browsing this forum: No registered users and 27 guests