Post by lozzareeves » Wed Aug 10, 2016 8:39 pm

customers going to /index.php?route=account/order and index.php?route=account/return
are getting a blank page,
are there any common causes or?

i have a demo account if needed.

New member

Posts

Joined
Fri Feb 25, 2011 7:10 am

Post by straightlight » Wed Aug 10, 2016 9:25 pm

lozzareeves wrote:customers going to /index.php?route=account/order and index.php?route=account/return
are getting a blank page,
are there any common causes or?

i have a demo account if needed.
Which OC version are you using? From the admin - > systems - > error logs page, what recent errors based on the date-time period do you notice based on the account/order and account/return route?

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by lozzareeves » Wed Aug 10, 2016 9:27 pm

its 2.0.3.1

thats the other problem, the only thing in the error log is
2016-08-10 13:42:14 - PHP Warning: Invalid argument supplied for foreach() in /home/reeves/public_html/admin/view/template/payment/pp_express_order.tpl on line 48
but thats not a problem affecting the website, nor should it affect the order page. Or should it?
Last edited by straightlight on Wed Aug 10, 2016 9:28 pm, edited 1 time in total.
Reason: Added quote tags.

New member

Posts

Joined
Fri Feb 25, 2011 7:10 am

Post by straightlight » Wed Aug 10, 2016 9:29 pm

Since you're using a v2.x release and posted under v1.5x, this topic will be moved to the v2.x General Support section of the forum.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by straightlight » Wed Aug 10, 2016 9:33 pm

The PayPal Express module has been reworked since the v2.0.3.1 release. I would suggest to upgrade to the latest version to resolved mostly encountered issues about extensions / modules. Followed is the official topic on how to proceed with a successful upgrade: http://forum.opencart.com/viewtopic.php?f=2&t=166011 .

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by lozzareeves » Fri Aug 12, 2016 5:05 pm

Sorry about that, I thought it was in the 2.* forum.

Any ideas how to fix it in the version I have? As I have a lot of content that would need to be compatible with the latest version that a handful isn't currently.

New member

Posts

Joined
Fri Feb 25, 2011 7:10 am
Who is online

Users browsing this forum: No registered users and 46 guests