Post by jooorystore » Mon Aug 01, 2016 12:22 am

Notice: Error: Could not load model /home/XXXXX/public_html/admin/model/sale/customer_group.php! in /home/XXXXXX/public_html/vqmod/vqcache/vq2-system_storage_modification_system_engine_loader.php on line 63

ANY SOLVE PLEASE ? i cant find even file customer_group.php at admin/model/sale/customer_group.php
but its at admin/model/custmer/customer_group.php
oc :Version 2.1.0.1
Last edited by straightlight on Mon Aug 01, 2016 12:35 am, edited 1 time in total.
Reason: Added quote tags.

Newbie

Posts

Joined
Mon Aug 01, 2016 12:18 am

Post by straightlight » Mon Aug 01, 2016 12:35 am

Followed is a FAQ topic regarding VQ2 error messages: http://forum.opencart.com/viewtopic.php?f=170&t=165657

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by paulfeakins » Mon Aug 01, 2016 5:29 pm

Is this caused by an extension?

Is there an extension that you can uninstall and the error goes away?

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Guru Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom
Who is online

Users browsing this forum: No registered users and 36 guests