Post by CarolynB » Thu May 19, 2016 1:14 am

Help!! I cannot load admin after upgrading 2.2. Anyone have any idea?

New member

Posts

Joined
Sun Jun 21, 2015 9:03 am
Location - Ontario, Canada

Post by CarolynB » Thu May 19, 2016 2:55 am

I am having a very hard time with the issues on my site.

New member

Posts

Joined
Sun Jun 21, 2015 9:03 am
Location - Ontario, Canada

Post by IP_CAM » Thu May 19, 2016 6:42 am

We fully understand your situation.
But you should have come here, before trying the impossible, like uncounted others, before.
But since you already screwed up, you need Pro Assistance, and, as it seems, just nobody
wants to play the ugly Guy (anymore), telling you the bad News... ::)

My Advise, get a (paid) hold of either Qphoria, or Peku (pm-netti), or then look around here:
http://www.opencart.com/index.php?route ... ch=Upgrade

Good Luck!
Ernie

I don't use Forum Mail, to reach me, contact: jti@jacob.ch
-
Server Q & A Basic Information on Code + Settings
http://www.everyauction.info/serverinfo.html
-
Demoversion OpenCart LIGHT v.1.5.6.5
http://www.jti.li/shop/
-
1'300+ FREE OC Extensions - from OC v.1.5.x up,
on the world's largest OC-related Github Site: https://github.com/IP-CAM
-
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by CarolynB » Thu May 19, 2016 7:59 am

IP_CAM wrote:We fully understand your situation.
But you should have come here, before trying the impossible, like uncounted others, before.
But since you already screwed up, you need Pro Assistance, and, as it seems, just nobody
wants to play the ugly Guy (anymore), telling you the bad News... ::)

My Advise, get a (paid) hold of either Qphoria, or Peku (pm-netti), or then look around here:
http://www.opencart.com/index.php?route ... ch=Upgrade

Good Luck!
Ernie
Last edited by CarolynB on Thu May 19, 2016 9:15 am, edited 1 time in total.

New member

Posts

Joined
Sun Jun 21, 2015 9:03 am
Location - Ontario, Canada

Post by CarolynB » Thu May 19, 2016 8:15 am

Can you help me?

New member

Posts

Joined
Sun Jun 21, 2015 9:03 am
Location - Ontario, Canada

Post by CarolynB » Thu May 19, 2016 9:16 am

I called my hosting and they restored the site from yesterday. I am so glad, what a nightmare.

New member

Posts

Joined
Sun Jun 21, 2015 9:03 am
Location - Ontario, Canada

Post by IP_CAM » Fri May 20, 2016 1:52 am

Good for you!
And next time, better recall my advise, an old saying from the Mechanic's Scene:
NEVER TOUCH A RUNNING ENGINE

If you want to install something NEW, then, install it in a NEW PLACE. Or Subdirectory,
the regular way, and don't ever try again, to UPGRADE something, in a LIVE System !
OC is no WIndows, with automatic (the same Version only!!) Upgrade Functions, but a Software,
where thousands of Extensions/Themes exist, unchecked/censored by OC, adding their own
garbage partly DIRECTLY into OC SYSTEM Subs, eventually even replace DEFAULT OC Files+Scripts,
and expanding DEFAULT OC Databases with additional Tables, Sections, Content, Values,
Variables, e.t.c., fully UNKNOWN to Default OC!

Any Upgrade Attempt could NOT handle such, even if there would be an
UPGRADE, if such exists, such 'Tools' can be built only, to handle DEFAULT Things.

That's, why it just can not work, as some may feel, it should... :D

All the Best ! ;)
Ernie

PS. I could have not been of help anyway, beeing an old Man,
I'm still trying hard, to get familiar with OC2's predecessor. ::)
And this will keep me busy for the rest...., I guess!
Last edited by IP_CAM on Fri May 20, 2016 2:12 am, edited 4 times in total.

I don't use Forum Mail, to reach me, contact: jti@jacob.ch
-
Server Q & A Basic Information on Code + Settings
http://www.everyauction.info/serverinfo.html
-
Demoversion OpenCart LIGHT v.1.5.6.5
http://www.jti.li/shop/
-
1'300+ FREE OC Extensions - from OC v.1.5.x up,
on the world's largest OC-related Github Site: https://github.com/IP-CAM
-
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by CarolynB » Fri May 20, 2016 2:01 am

For sure.

I am not sure I will ever update again. All I wanted is the revews to work. They don't work with Opencart 2.0.2.0. or at least I cannot find a way to fix it.

New member

Posts

Joined
Sun Jun 21, 2015 9:03 am
Location - Ontario, Canada

Post by Alex - A2Hosting » Fri May 20, 2016 7:34 pm

CarolynB wrote:For sure.

I am not sure I will ever update again. All I wanted is the revews to work. They don't work with Opencart 2.0.2.0. or at least I cannot find a way to fix it.
Still, OpenCart 2.0 is an older version and you should have the right to use 2.2 so it is unfortunate you've experienced issues during the upgrade.

Which set of upgrade instructions did you follow?

To prevent such issues, it is generally a good idea to:
a) Run and test the upgrade process on a test server/site that way if it doesn't end well, your production store is not lost
b) Create backups of any production site before making ANY changes. This way you can very easily revert if needed.

I am glad to hear your hosting provider had the backups required and was able to sort you out :).

Alex - alex@a2hosting.com
Image


User avatar
New member

Posts

Joined
Sun Jun 16, 2013 7:30 am

Post by ibrokers » Mon May 23, 2016 10:26 am

I am here before something goes wrong with doing an upgrade, from 1.5.3.1 :)

Unfortunately the instructions seem to be a little strange because they refer to a config.php (in upload and upload /admin)
There is no config.php listed in the download (just config-dist).

Instructions from http://docs.opencart.com/installation/ and also within download upgrade txt file.

Please advise because I see many people get issues upgrading and it seems the documentation is inaccurate or misleading, thanks Pete

Newbie

Posts

Joined
Mon May 23, 2016 10:16 am

Post by IP_CAM » Tue May 24, 2016 2:03 am

ibrokers wrote:Please advise because I see many people get issues upgrading and it seems the documentation is inaccurate or misleading, thanks Pete
It's neither inaccurate, nor misleading, because, up to now, no such documentation exists, by DEFAULT,
explaining, how to OFFICIALLY VERSION-UPGRADE a v.1.5.x Version to OC-2. So, I assume, that
it has not been planned, to make such work (by default), because OC-2 represents another Generation OC.

The only fact may be, that, for some still unknown reason, they left the (for OC-2 not valid)
1.5.x to 1.5.x update Information inside of all OC-2 installations. Possibly, to so inform Users,
NOT to do it, when it comes to trying to upgrade OC 1.5 to OC-2. There MUST be a good reason
for this, but it's possibly still a secret, we just not yet found out about ... :D
But British is, and always has been, different from the real English, as we understand it, it may be just that !

But whatever you plan, just don't try, to mix up your existing and working Shop Software with something else.
It would be similar to overwrite a working Windows XP Installation with the (moved) File-Content of a WIN-8 DVD.

If a new V-2 Test-Shop, placed/installed in any other Subdirectiory of a Site, finally works, including all of it's
NEW Extensions, and Mod's, THEN, one should start to think about removing an existent Shop,
and not a single second before. Everything else is just fully unprofessional Behaviour.

Or would you really scrap your good old Car, before you have the New One licensed on the Road ?
Therefore, I don't feel sorry with one of them. :D

Good Luck ;)
Ernie

PS: A good Link:
http://forum.opencart.com/viewtopic.php?f=181&t=160564

I don't use Forum Mail, to reach me, contact: jti@jacob.ch
-
Server Q & A Basic Information on Code + Settings
http://www.everyauction.info/serverinfo.html
-
Demoversion OpenCart LIGHT v.1.5.6.5
http://www.jti.li/shop/
-
1'300+ FREE OC Extensions - from OC v.1.5.x up,
on the world's largest OC-related Github Site: https://github.com/IP-CAM
-
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: No registered users and 26 guests