Post by jasar » Thu May 12, 2016 11:05 pm

i turned off the guest order in my admin
but some thimes there is some orders that is saved whit customer id = 0 in data base
how to fix that ?
some one can help me please?

New member

Posts

Joined
Thu May 05, 2016 9:29 pm

Post by jasar » Sat May 14, 2016 12:20 am

no body knows how to prevent it ?

New member

Posts

Joined
Thu May 05, 2016 9:29 pm

Post by pm-netti » Sat May 14, 2016 2:35 am

jasar wrote:i turned off the guest order in my admin
but some thimes there is some orders that is saved whit customer id = 0 in data base
how to fix that ?
some one can help me please?
Unregistered client customer id is 0. This is Openacrt feature.

User avatar
Active Member

Posts

Joined
Sat Apr 07, 2012 11:22 pm
Location - Kittilä, Finland

Post by jasar » Sat May 14, 2016 4:45 am

yes but i turned it off.
i and im some os my tests whit a registered user
the order came whit customer_id 0
its not from all orders but one in 20

New member

Posts

Joined
Thu May 05, 2016 9:29 pm

Post by anand2064 » Sun Jul 03, 2016 7:51 am

Have the same issue here..! Although my Guest checkout is turned off.

I have lots of orders that i see in the database with customer_id :0 and thats what my customers been complaining that it lags bit at some orders and their order processes but the items remain in the cart.

Error log gives these:

2016-07-02 16:05:03 - PHP Notice: Error: MySQL server has gone away<br />Error No: 2006<br />SELECT * FROM w1_cart WHERE customer_id = '0' AND session_id = '5b9405199b05a5990a22b836a45bbd51' in /home/FOLDER/public_html/system/library/db/mysqli.php on line 41

2016-07-02 16:05:03 - PHP Notice: Trying to get property of non-object in /home/FOLDER/public_html/vqmod/vqcache/vq2-system_library_cart.php on line 37

2016-07-02 16:05:03 - PHP Warning: Invalid argument supplied for foreach() in /home/FOLDER/public_html/vqmod/vqcache/vq2-system_library_cart.php on line 37

Newbie

Posts

Joined
Sun Feb 14, 2016 11:16 pm

Post by pakchilweb » Sun Dec 05, 2021 2:47 pm

Sir i am facing same problem how did you solve this issue it's very weird.
https://www.mamoon.cl

New member

Posts

Joined
Sun Jul 15, 2018 7:54 am

Post by ADD Creative » Mon Dec 06, 2021 1:15 am

pakchilweb wrote:
Sun Dec 05, 2021 2:47 pm
Sir i am facing same problem how did you solve this issue it's very weird.
https://www.mamoon.cl
It's probably caused by your theme or an extension.

www.add-creative.co.uk


Expert Member

Posts

Joined
Sat Jan 14, 2012 1:02 am
Location - United Kingdom

Post by pakchilweb » Mon Dec 06, 2021 12:23 pm

ADD Creative wrote:
Mon Dec 06, 2021 1:15 am
pakchilweb wrote:
Sun Dec 05, 2021 2:47 pm
Sir i am facing same problem how did you solve this issue it's very weird.
https://www.mamoon.cl
It's probably caused by your theme or an extension.
Thanks for the reply. Probably it is causing by php extension settings as i have read untill now. Is it possible ?

New member

Posts

Joined
Sun Jul 15, 2018 7:54 am

Post by ADD Creative » Mon Dec 06, 2021 5:24 pm

pakchilweb wrote:
Mon Dec 06, 2021 12:23 pm
Thanks for the reply. Probably it is causing by php extension settings as i have read untill now. Is it possible ?
I think it would be unlikely to be a PHP extension issue. It would be more a combination of your payment extensions and any modifications made to the checkout by your theme or other extensions.

www.add-creative.co.uk


Expert Member

Posts

Joined
Sat Jan 14, 2012 1:02 am
Location - United Kingdom
Who is online

Users browsing this forum: No registered users and 16 guests