Post by uyumko » Tue May 10, 2016 2:39 pm

hi i am using opencart 2.2.0.0
the problem is i cant upload images to use in the products section and that my big problem because i cant continue my work in the site ,,, hope u could help me
....thnkzzz :)

New member

Posts

Joined
Wed Dec 30, 2015 1:17 am

User avatar
Guru Member

Posts

Joined
Wed Nov 16, 2011 11:53 am
Location - Singapore

Post by uyumko » Fri May 13, 2016 1:10 pm

and how exactly?

New member

Posts

Joined
Wed Dec 30, 2015 1:17 am

User avatar
Guru Member

Posts

Joined
Wed Nov 16, 2011 11:53 am
Location - Singapore

Post by jeremi » Fri Aug 05, 2016 9:23 am

I'm having the same problem as well. Hitting error when trying to upload image via Image Manager. See attached:
Image

The thing is, at which path should I create the directory and what is the name?

Newbie

Posts

Joined
Fri Aug 05, 2016 9:06 am

Post by straightlight » Fri Aug 05, 2016 7:09 pm

This issue has been fixed by using the latest version of Opencart. I would suggest to upgrade to the latest version in order to fix other issues, in the mean time, by following the instructions on the official topic: http://forum.opencart.com/viewtopic.php?f=2&t=166011

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member
Online

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 35 guests