Post by CEMinistries » Wed Mar 23, 2016 1:07 am

I'm thinking of switching from 1.5.6.4 to 2.x

However, a handful of our customers still use Windows XP and IE 8. Is there a list of browser compatibility for Opencart 2.x that I can check? Or does this mostly depend on the template? Or does anyone know if Opencart 2.x can support Windows XP and IE 8?

I know a few of our users have had issues with AJAX requests with 1.5.6.4, so I wanted to know what the repercussions were before we switched to 2.x

Thanks.
Last edited by CEMinistries on Wed Mar 23, 2016 9:29 pm, edited 1 time in total.

New member

Posts

Joined
Wed Apr 16, 2014 11:17 pm

Post by abxweb » Wed Mar 23, 2016 3:10 am

You can read something about it here:

Code: Select all

https://github.com/opencart/opencart/issues/2108

Check my FREE extension - Frontend Admin Toolbar
http://www.opencart.com/index.php?route ... n_id=26059

For any inquiry or questions contact me at: abxweb[at]outlook[dot]com


User avatar
New member

Posts

Joined
Fri Mar 04, 2016 5:47 pm
Location - Serbia
Who is online

Users browsing this forum: No registered users and 46 guests