Post by 12lamat » Sat Mar 05, 2016 7:13 am

Notice: Undefined index: en in /home/biokoop/public_html/broechem/index.php on line 192Notice: Undefined index: en in /home/biokoop/public_html/broechem/index.php on line 193Notice: Undefined index: en in /home/biokoop/public_html/broechem/index.php on line 196Notice: Undefined index: en in /home/biokoop/public_html/broechem/index.php on line 197

Please can anyone help me with this. It happend after replacing a backup through an app-installer after some problems with an upgrade to 2.2.0.0 which did not work.

Thanks,

Newbie

Posts

Joined
Sat Nov 01, 2014 6:57 am

Post by florinsith » Sat Mar 05, 2016 3:04 pm

Try clearing your browser cookies.

Image
My Extensions - SuperTheme - Opencart templates - Opencart modules


User avatar
Expert Member

Posts

Joined
Fri May 14, 2010 2:36 am


Post by HAO » Tue Nov 01, 2016 10:06 am

My OpenCart 2.1.0.2 also has the same problem. (Contains vQmod)

Code: Select all

$config->set('config_language_id', $languages[$code]['language_id']); 192
$config->set('config_language', $languages[$code]['code']); 193

// Language
$language = new Language($languages[$code]['directory']); 196
$language->load($languages[$code]['directory']); 197
$registry->set('language', $language); 198
This error message always appears in my error log file inside, This is the original program syntax error, Or customers Browser side of the problem?

HAO
Active Member

Posts

Joined
Fri Jun 03, 2011 2:52 pm
Who is online

Users browsing this forum: No registered users and 34 guests