Post by alancheong » Thu Feb 18, 2016 5:45 am

Hi,
How to fix oc_google_base_category_to_category' doesn't exist error.

This error occured after upgrade from 2.0 to 2.1

Newbie

Posts

Joined
Tue Dec 01, 2015 11:18 pm

Post by Randem » Thu Feb 18, 2016 5:51 am

Hi alancheong ,

If you did not upgrade properly this is just the start of your troubles...

How did you upgrade?

Some help - http://www.randemsystems.com/support/op ... n-2-1-0-1/

NEVER take serious; anyone who gives negative impact statements with no ABSOLUTE proof!
OpenCart Helpful Information * Upgrade 1.5 to 2.1 * Upgrade 2.1 to 2.2
"Why do people NEVER have enough time to do it right but ALWAYS enough time to do it over?"
DO NOT EVER GIVE SOMEONE YOU DON"T KNOW ADMIN ACCESS TO ANYTHING!
I am NOT affiliated with OpenCart


User avatar
Active Member

Posts

Joined
Sat Sep 27, 2014 9:17 am

Post by alancheong » Thu Feb 25, 2016 12:30 am

anyone have any idea how to solve this ?

Newbie

Posts

Joined
Tue Dec 01, 2015 11:18 pm

Post by Randem » Thu Feb 25, 2016 3:40 am

You are not going to get much in responses if you don't give pertinent information regarding your issue. Just asking people to guess at a one line question is not the proper way to get answers.

Give information and history. Problem do not just happen...

Version number
What you changed or added
What you were doing when the error happened
If you have MODS / Themes / Extension installed
The list goes on...

Help someone help you!

NEVER take serious; anyone who gives negative impact statements with no ABSOLUTE proof!
OpenCart Helpful Information * Upgrade 1.5 to 2.1 * Upgrade 2.1 to 2.2
"Why do people NEVER have enough time to do it right but ALWAYS enough time to do it over?"
DO NOT EVER GIVE SOMEONE YOU DON"T KNOW ADMIN ACCESS TO ANYTHING!
I am NOT affiliated with OpenCart


User avatar
Active Member

Posts

Joined
Sat Sep 27, 2014 9:17 am
Who is online

Users browsing this forum: No registered users and 31 guests