Post by art123 » Fri Feb 12, 2016 7:30 pm

Hi,

Normally when I sell something on my website, and the customer pays with Paypal Payments Standard, the status says 'Processing'. But, today it says 'Pending'. Why is this?

I logged into my Paypal account, and I received the funds. So, there is no issue there.

Thanks

New member

Posts

Joined
Thu Jul 31, 2014 8:28 pm

Post by gogoweb » Sat Feb 13, 2016 11:11 am

Your server did not receive the verification request OR did not process it correctly OR did not send it correctly in the first place.

Enable debugging in your PayPal module and then check your error log after some payments.

All mods | OpenCart Bulk Related Products Ultimate Edition |GeoIP hide Prices / no add to cart by country| CSS override | Direct link to checkout / skip add to cart / buy now link | AUTO pilot - reward & purchase points


New member

Posts

Joined
Sat Oct 18, 2014 6:45 pm


Post by straightlight » Sun Feb 14, 2016 4:05 am

Assuming you are using a live store, one way to verify would be by enabling the PayPal Debug and the PayPal Test Mode feature so to reproduce an order and see why exactly you would notice a pending status while your site is under maintenance.

Also ensure to check from your PayPal account to see if you have the same order status.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 28 guests