Post by tjvisualdesign » Thu Nov 05, 2015 12:51 pm

Hi all,

I'm having a problem with some javascript elements not working after an update was completed by the developer.

I reuploaded the files via filezilla and everything went fine, but some elements didn't like the update. You can see the website and problem here - https://www.animeprintz.com/castlevania-106264

When you roll over the orange sharewidget it goes to the top left hand corner instead of underneath it. I've spoken with the developer at length, but they seem to think it's not their problem. Does anyone know why this would happen? What could be the possible causes?

I've cleared all the caches multiple times, reuploaded a couple of times. The developer said it could be permissions so I've changed all the relevant permissions, but still nothing. I think it's got to do with improper javascript deployment that's clashing with something else, but I don't have the expertise to do anything about it.

I've looked at the developers default theme on themeforest and it's exactly the same and there's some other problems, but I believe that if I work this out then they might fix themselves as well.

Thanks for your time.

Attachments

share widget problem.jpg

share widget problem.jpg (562.98 KiB) Viewed 567 times


New member

Posts

Joined
Tue Jul 14, 2015 10:02 am

Post by viethemes » Thu Nov 05, 2015 9:59 pm

It seems that your theme is using a JavaScript library which conflicts with browser. You should contact to the theme developer to take a look at it. Here is the detail http://prntscr.com/8zb9x1.

http://www.viethemes.com - OpenCart turtorials, news, tips and stricks, extension

Our extensions:
Visual Theme Editor - Powerful tool for customizing style of any theme visually
Live Theme Editor - Customize layout, colors, backgrounds, fonts of the default theme
Theme Animation - Animation Editor for any theme

Extra Positions PRO, Custom JavaScript, Custom CSS and others


User avatar
Active Member

Posts

Joined
Thu Jan 08, 2015 12:17 pm


Post by tjvisualdesign » Fri Nov 06, 2015 8:52 am

Thanks for that, I'm using firefox so you'd think they would test it before hand, but I'll tell them and see if they do anything.

New member

Posts

Joined
Tue Jul 14, 2015 10:02 am
Who is online

Users browsing this forum: No registered users and 37 guests